Archived

This topic is now archived and is closed to further replies.

ESzczesniak

FSX "Compatability" Tab

Recommended Posts

I recently upgraded my computer, part of which included Windows 7 64 bit. Unfortunately I've start having some of the black screens after entering the menu when using the PMDG MD-11 (oddly the PMDG JS41 seems completely unaffected). Playing with the buffer pools has not helped me and I do not have the option of decreasing my sound quality to 8,000 Hz. So, I wanted to try to disable the options under the compatability tab for visual themes visual desktop. However, if I right click my FSX icon and select properties, my menu has no compatability tab like it's supposed to. Other programs in fact do have this tab, just FSX it seems...seems like Windows 7 believes it is compatable and the tab is not needed.Is there anyway I can make this tab show up? And if I do make these changes, is there any performance hit I should plan on?I have to be honest that these black screens are very annoying, but could be worse since once I set my flight up I don't really need to enter the menus again until the "ctrl+c" to exit at the end of the flight. However, it would be nice to be able to shift to the desktop to refresh my ASX weather engine for the AI.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is there anyway I can make this tab show up? And if I do make these changes, is there any performance hit I should plan on?
Step by step:1) Navigate to your FSX directory (something like Program Files/Microsoft Games/Flight Simulator X)2) Locate the file called fsx.exe3) Right click on that file4) Click the compatiblity tab, BUT DON'T LEAVE JUST YET.. KEEP reading, this part is very important.5) Click the Button (at the bottom of the dialog) that says 'Change settings for all users'6) Now, click to run in in compatiblity mode for Vista (SP 2)7) Check the options: Disable visual themes and Disable desktop composition8) Check also the option to run the program as administratrorAll set.You might also want to completely disable sound acceleration to make sure buggy audio software is not interfering, read instructions here:http://forums1.avsim.net/index.php?showtopic=276058

Share this post


Link to post
Share on other sites