Archived

This topic is now archived and is closed to further replies.

Noel

Priority Level on High! Latest Holy Grail kinda maybe sorta!

Recommended Posts

Sorry, had to do that :( I had played with this some time ago and stopped when I had sound issues, ie when setting priority level to more than NORMAL. Today I found the fix, so ran a flight in the PMDG J41 with a Buffer Pools setting of 1MB, and everything maxed out. I set FSX.exe on HIGH priority (one shy of REALTIME), and when the sound began a little steady stuttering, I decided to change my onboard sound's .exe to ABOVE NORMAL. That cured the audio issue completely, and I had one liquid smooth flight! I swear it was an improvement! Anyway, I have found the J41 to be a little beefy to process, perhaps a little more so than the PMDG 747 as I have it set up, and yet the flight was truly best ever. I hope it lasts!Anyone tried REALTIME yet? I think I'll try that one next!Noel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I tried setting to Highest priority but FSX hangs at 82% configuring the scenery objects.

Share this post


Link to post
Share on other sites

I used high priority back when I ran FSX on my laptop. It really seemed to make it a lot smoother. However it does nothing on my rig to improve performance. In fact it actually screwed up my RXP GNS430 the last time I tried it.This may be a "tweak" worth trying if you are running on an underpowered machine.The last time I tried realtime, my FSX stopped responding.

Share this post


Link to post
Share on other sites