Archived

This topic is now archived and is closed to further replies.

mole_man

Anit aliasing in FS

Recommended Posts

I (stupidly!) updated my nvidia card drivers to 196.21 and AA has stopped working again.I have nhancer. Have tried clean installs of nhancer and all the combinations of options, profile changing, etc that I can think of.Anyone else having the trouble with the latest drivers.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I (stupidly!) updated my nvidia card drivers to 196.21 and AA has stopped working again.I have nhancer. Have tried clean installs of nhancer and all the combinations of options, profile changing, etc that I can think of.Anyone else having the trouble with the latest drivers.
Why change if its not broke? Have you tried a system restore?

Share this post


Link to post
Share on other sites

Had to update for one of the kids games.Anyone else using the 192 driver successfully?

Share this post


Link to post
Share on other sites

I had a installation problem with Nhancer. Had the latest Nvidia driver installed and I could not get Nhancer to work at all. Had all the jagged edges etc and everything looked really terrible in FS9. I uninstalled Nhancer, removed all files in apps etc. Done a reinstall of Nhancer but when I RAN the installer this time, I ran it as administrator (right click on the installer and select, Run As Administrator and all seems ok now. No more jaggies.Hope this helps.

Share this post


Link to post
Share on other sites

Hello,I am running the latest drivers from Nvidia without problems on a windows 7 (64bit) ultimate.There's one advice...ALWAYS run EVERYTHING in administrator mode and NEVER install ANYTHING in the program files folder if you can avoid it (when using windows Vista or windows 7).also, check if you have the latest (and correct 32bit ot 64bit) version of Nhancer. Using an outdated version will not work the latest drivers.Since my switch to windows 7 64bit, my fs9 runs smooth as silk and those new drivers didn't change that.I hope you find what's going wrong though. Nothing so frustrating as a program that doesn't work...Luc BrusselmansBelgiumI used capitals to stress a point... nothing to do with shouting...

Share this post


Link to post
Share on other sites

I also as of today am suffering this on my 9800GT no matter what settings I throw at it from Nhancer or any other way it remains jagged everywhere? I've reinstalled nhancer/GFX drivers ran everything as admin and still nothing changes? I'm so frustrated by this.Running windows 7 never had any problems up to today both FSX and FS9 now are full of jaggedsRegardsDan

Share this post


Link to post
Share on other sites
Which driver version are you on?
196.21 on my 9800GT on windows 7 I just do not know what to do I've tried everything

Share this post


Link to post
Share on other sites

I just got it back!I went back to 190 driver, but still no AA. repeated clean installs and fiddling, then I unchecked 'enhance in game aa settings' in nhancer in both global and the FS9 profile and got a warning. 'nvidia explicitly disabled this in their profile, do you want to change it' Clicked yes and got AA back, just like that!I can;t seem to change the setting though, so not sure what setting it is on, but not complaining right now.If you uncheck that option and don't get the warning, check to see if there is a FS profile in the nvidia control panel. Perhaps you deleted it. I had and replaced it with a new one and that seemed to help my case.Good luck. Keep fiddling. Thanks for the replies.

Share this post


Link to post
Share on other sites

Hi,I got the same trouble after installing Win7 64b today, but I remembered suddently the solution:1. With the Nvidia Control Panel, select Antialiasing - Setting : NONE 2. With Nhancer : Do NOT SET "Enhance in-game AA setting" (default is "set"), you have first to set in the Nhancer Options: Allow override of predefined settings, for allowing unsetting it!Quit FS and restart, problem solved :)On my system with a 8600GS I use Combined, 8xS, Gamma Correction, Super transparency, 16x AF, QualityHope it helps,Hugo

Share this post


Link to post
Share on other sites