Archived

This topic is now archived and is closed to further replies.

ymh1300

AI TRaffic causing issues under Radar Contact

Recommended Posts

I need help with this issue that is happenning each and everytime there is AI traffic for departure.I file an IFR flightplan for my PMDG 737. (EDDK-LEPA). I was given clearance for taxi to departure RWY 23R.I started taxing and saw an AI Continental 757 departing for Newark taxing ahead of me.I was told to connect to tower, who advise me that I was number 2 for departure. So far so good.I stopped at the curve behind the Continental 757 wich was waiting for two AI aircraft already lined up to land at RW23R.Both arriving aircraft landed and exited the active runway.I waited for 5 minutes behind the the stationed Continental 757.Nothing happened.I decided to go around taxing into the snow to go in front of the 757.As I was passing the 757 I got a message from the controller telling me to line up at RWY23L and wait.As I replied and lined up, I saw that the Continental 757 started to move to line up with the RWY.AI planes usually stop at a short distance from your aircraft.This one was not stopping, so I added power go right into the snow did a 360, (pic#2) and started to line up behind the 757.Now once again the 757 is there lined up waiting for the controller to give clearance, that is once again not coming.I recently upgraded to Radar Contact from the FS default ATC. I love Radar Contact, but this problem never happened with the FS ATC.This happens very often, yesterday it happens at EDDF. I have Rebuild the scenery but it its still the same.What can I do ?My setup is as follows:Windows 7 64 bit UltimateFS 2004Radar Contact 4.3FSUIPC 3.96Wide FS 6.78 WOAI traffic.Flightplan built with FS Commander 8.6Please help me with this, is driving me insane. ThanksJuan G. Ducaud

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your first picture shows the AI are not following the taxi lines. This indicates a scenery discrepancy problem between an afd (AFCAD or other) type file and what you see all within FS. It could also mean that visually you are not close enough to the runway as RC gets the data from rebuilding the scenery data base from the AFCAD.RC does not hold AI in front of you (except when you are landing it freezes ground AI when you are switched to tower so they don't encroach on the runway) nor protect your aircraft on the ground in taxiing from AI behind you. That is FS's job.When you taxied around the AI in front of you RC recognized you were near enough to the runway and gave you tclearance to line up on the runway.I have Aerosoft's EDDK scenery installed now. Before that I had a freeware scenery installed that did have some defects where the visual taxi paths did not line up with the AF2_ paths.You also mention runway 23 but your pix show those AI lining up on 32R. My AFCAD shows 6/24 but this might be a runway numbering between our two sceneries. RC would by default choose the longer runway if weather allowed and AI were not present. Did you mean you were switched from 32R to 32L? Also in some sceneries 6/24 is closed and only used for taxi.When you contacted ground, did you allow time for weather and AI to stabilize? RC will assign when present the runway AI are using. If AI switched you might have received a runway change.Make sure you are using makerwys version 4.41 as well as this does solve an occasional priority issue in building the RC database. Install that and from within RC rebuild the scenery database.As far as AI stuck in from of you check out from the utilities section here aismooth_v120.zip in the FSX Utilities section (it also works for FS9). You can adjust incoming AI aircraft separation on final in case there are too many ducks in a row to intersperse ai taking off with those landing. It also might allow RC to squeeze you in.For RC to give you runway clearance you must be close enough to the runway edge. If you are in a high cockpit aircraft you might look closer than you really are.If you are using FS9 in FSUIPC you can set up a hot key to zap AI stuck in front of you . See the user documentation.You can get makerwys version 4.41 under the FS2004 section from here:http://www.schiratti.com/dowson.html

Share this post


Link to post
Share on other sites
Your first picture shows the AI are not following the taxi lines. This indicates a scenery discrepancy problem between an afd (AFCAD or other) type file and what you see all within FS. It could also mean that visually you are not close enough to the runway as RC gets the data from rebuilding the scenery data base from the AFCAD.RC does not hold AI in front of you (except when you are landing it freezes ground AI when you are switched to tower so they don't encroach on the runway) nor protect your aircraft on the ground in taxiing from AI behind you. That is FS's job.When you taxied around the AI in front of you RC recognized you were near enough to the runway and gave you tclearance to line up on the runway.I have Aerosoft's EDDK scenery installed now. Before that I had a freeware scenery installed that did have some defects where the visual taxi paths did not line up with the AF2_ paths.You also mention runway 23 but your pix show those AI lining up on 32R. My AFCAD shows 6/24 but this might be a runway numbering between our two sceneries. RC would by default choose the longer runway if weather allowed and AI were not present. Did you mean you were switched from 32R to 32L? Also in some sceneries 6/24 is closed and only used for taxi.When you contacted ground, did you allow time for weather and AI to stabilize? RC will assign when present the runway AI are using. If AI switched you might have received a runway change.Make sure you are using makerwys version 4.41 as well as this does solve an occasional priority issue in building the RC database. Install that and from within RC rebuild the scenery database.As far as AI stuck in from of you check out from the utilities section here aismooth_v120.zip in the FSX Utilities section (it also works for FS9). You can adjust incoming AI aircraft separation on final in case there are too many ducks in a row to intersperse ai taking off with those landing. It also might allow RC to squeeze you in.For RC to give you runway clearance you must be close enough to the runway edge. If you are in a high cockpit aircraft you might look closer than you really are.If you are using FS9 in FSUIPC you can set up a hot key to zap AI stuck in front of you . See the user documentation.You can get makerwys version 4.41 under the FS2004 section from here:http://www.schiratti.com/dowson.html
Thanks for your reply Ron. You are correct, I incorrectly wrote RW23L when its RWY 32R.The AI is not following the line, as a matter of fact if i chose to start at RW32R FS will put me in the exact same spot where the 757 was in the pictures. I was assigned the same rwy by the controller, there were no change.I am also using the Aerosoft EDDK scenery, and its the only Aerosoft software I use where it does not coincide with FS. I dont believe this is causing the AI stuck in front of me, as it also happened yesterday at EDDF, I also have the Frankfurt mega Scenery, and I don't have problems with alignment there. IN that case an AI Airbus A300 was taxing in front of me lined up and just stayed there for a long time, there were planes arriving in the same runway and I see them appraoch and go around one after the other, more than 20 of them until I run out of patience.I noticed that if I speed up the simulation rate to 8x the ai planes are gone, but not only the one in front of me, all of them.I will look into the solutions you give me, Thanks for your helpJuan

Share this post


Link to post
Share on other sites
Thanks for your reply Ron. You are correct, I incorrectly wrote RW23L when its RWY 32R.The AI is not following the line, as a matter of fact if i chose to start at RW32R FS will put me in the exact same spot where the 757 was in the pictures. I was assigned the same rwy by the controller, there were no change.I am also using the Aerosoft EDDK scenery, and its the only Aerosoft software I use where it does not coincide with FS. I dont believe this is causing the AI stuck in front of me, as it also happened yesterday at EDDF, I also have the Frankfurt mega Scenery, and I don't have problems with alignment there. IN that case an AI Airbus A300 was taxing in front of me lined up and just stayed there for a long time, there were planes arriving in the same runway and I see them appraoch and go around one after the other, more than 20 of them until I run out of patience.I noticed that if I speed up the simulation rate to 8x the ai planes are gone, but not only the one in front of me, all of them.I will look into the solutions you give me, Thanks for your helpJuan
make sure you have the latest makerwys.exe in the root directory of fsthen rebuild the rc scenery database from with rcif the probelm persists, make a log, instructions pinned to the top of the forum, and then send me the log with a description of what happened, preferably with call signs and runwaysjd

Share this post


Link to post
Share on other sites

One thing you might do is with AFCAD open airports and EDDK. See how many layers there are. Here's what I have attached.If you have more than one for EDDK plus the stock then you need to look for an extra one. Some traffic applications add AFCADs to control and increase parking spaces. These might interfere with a specific scenery AFCAD. Open the expected offending layer and click file/properties to find out where this file is loaded and if it belongs to the Aerosoft scenery. If not rename the extension to .bgh to disable it and you rename it back if there's a problem. When you start FS it will reindex, then run from within RC the scenery rebuild again. With Win 7 RC must be run as an admin to execute the control files for the processes involved especially during a scenery rebuild. You should see a dialog stating run makerwys.exe with an OK followed by a countup of airports and runways. When it is finished click OK and then you'll get some other copying messages for you to click OK. After the a4.csv generated message click OK and wait a few seconds. You can then close RC.Some sceneries have layers that show in the AFCAD list but when you open them they will not show taxiways. These are special afd layers and do not qualify for the stock plus one layer rule.If you have ever had FSX installed also be sure to run this FS registry checker/repair utility from here as admin under Win 7.http://www.flight1.com/view.asp?page=libraryHere is one other utility that can help. Get it here at AVSIM. fs9cfg16.zip is FS9 Configurator. You'll have to run it as an admin. In your FS modules folder copy AI_PLAYR.DLL to a folder outside of FS to back it up. It will patch that .dll. (It will use the registry entry I think to find FS so fix that first if need be.) You can adjust the AI ground taxiing speed up just a bit and the landing roll-out up just a bit so landing AI exit the runway more expediently. It also helps reduce the take-off queue.

Share this post


Link to post
Share on other sites

Thanks for your help JD and Ron, I replaced makerwys for a newer version, I run it then I updated the database, run the same flight and this time it was perfect, I heard the controller instruct the Continental 757 to align and wait. Soon after it cleared for take off and off it went. Thanks guy for your help.I only have to figure out why my EDDK scenery is out of alignment. I did check the airport with AFCAD and I only have two layers there, the original FS and the EDDK add on. I will de-install it and install it again to see if it does solve the problem.Thanks again to both of you.Juan

Share this post


Link to post
Share on other sites

If you are on the same PC with RC and FS, then the scenery database utility should execute makerwys.exe and then start copying files. If on VISTA or Win 7 you should have RC set to run as admin.If RC is on a networked client of where FS is on the host then it would operate as you state as described on page 32 of the RC43 user manual (download from http://www.jdtllc.com/documentation.htm ).

----------snip------------I replaced makerwys for a newer version, I run it then I updated the database, run the same flight and this time it was perfect, --------------------------

Share this post


Link to post
Share on other sites