Sign in to follow this  
Avcomware

I got my 2K4 - Now for the problems....

Recommended Posts

First, the boring stuff...Dell Latitude LaptopPentium 4 1.6 Ghz512 MB RAMNvidia GeForce 4 440 Go (32 MB RAM)Video Driver v 42.58Install went fine. I hope I win the truck! No other sims on this computer and no addons either.Now the nitty gritty...a) As I look out my window here in Mobile, AL ... there is rain rain rain and I hear thunder. As I look in my monitor, it is clear clear clear (yes I downloaded the weather using the built in weather controls smart guys ;-) ).:( As you can see from the attached screen shots, water and runway textures are solid colors of either white or black.I've stopped playing while I do some research. Anyone got any clues? I have not changed any defaults for display in the sim (which were basically all set to Low). Happens in Window and Full Screen mode.TIA,http://saltydogfly2.avsim.net/images/avsim_sig.jpg"I am the keeper of the cheese; you are the lemon merchant"http://forums.avsim.com/user_files/26499.jpghttp://forums.avsim.com/user_files/26500.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ken, Did you have the render to texture enabled? for your runways it appears to be a driver issue-Install the latest official driver from Nvidia, also use the anasotropy and change the value in your fs9.cfgTERRAIN_DEFAULT_RADIUS=9.500000TERRAIN_EXTENDED_RADIUS=4.50000 because your ground appears too much blur.-Rain and thunder, did you have used a weather theme before you download the real weather ?ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Only 32MB on the graphic card? I'd say you need to upgrade that to 128MB.

Share this post


Link to post
Share on other sites

Hi Ken,>a) As I look out my window here in Mobile, AL ... there is rain rain rain and I hear thunder. As I look in my monitor, it is clear clear clear (yes I downloaded the weather using the built in weather controls smart guys)http://hifi.avsim.net/activesky/images/wxrebeta.jpg

Share this post


Link to post
Share on other sites

With this many problems you would think that the Beta Testers would have found this out!

Share this post


Link to post
Share on other sites

Unfortunately I cannot update my driver. I have the latest Dell release - and the one from Nvidia will not install.As to weather, no I didn't use a theme before. As a matter of fact, after download it shows a map of the us. All the weather stations were reporting clear.http://saltydogfly2.avsim.net/images/avsim_sig.jpg"I am the keeper of the cheese; you are the lemon merchant"

Share this post


Link to post
Share on other sites

Okay I changed the reneder to text ... no change.I also set those fs9 cfg settings.Here is another screen shot - notice the "land" - btw this is over the south end of Mobile Bay, AL.Water still looks like solid white.Also, weather is still broken.On the good side - I have pretty good responsiveness and I have modified my settings to get more flavah.Also, I used to run 2K2 on this machine with no problemas.http://saltydogfly2.avsim.net/images/avsim_sig.jpg"I am the keeper of the cheese; you are the lemon merchant"http://forums.avsim.com/user_files/26547.jpg

Share this post


Link to post
Share on other sites

Ken,I'm running an AMD XP 2100 with 512 MB RAM and a new Radeon 9500 Pro videocard with the latest 3.6 drivers and I have the same problem. Don't know what to do. Let me know if you find out something.Celador

Share this post


Link to post
Share on other sites

Hey Chris,Do you plan to write a FS2004 tweak artical? Or post some tweaks here so we can tune it abit...

Share this post


Link to post
Share on other sites

Chris,,I'm using the latest drivers. I guess i'm not the only ATI owner using FS 2004. Do you suggest going back in drivers?Celador

Share this post


Link to post
Share on other sites

Hi, "Do you suggest going back in drivers?"-Check your desktop if it is in 32bits or 16 bits-Try it in windowed mode and fulll screen-Check your direct x if there is some problems.-Always uninstall the driver fisrt-Use some earlier driver to testYou may try to wait for their new driver.To be honnest, I have never ran into trouble during all beta phase on this issueGforce4TI 4200 128meg 8xThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Hi, Ken.How long before you started the sim, the rain started?Local Wx is mostly given at about 5 min. before the hr., you may have been in the Old window.I have an ATI and tried it last night in CA, KLGB, and picked it up, after a while, the map said clear, but as I got by LGB I got some WX., not as intense as I expected.I have a desktop. You may want to try a situation that has rain?, if one exists, to see if the effects work for you first. TV

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this