Sign in to follow this  
Avcomware

Radeon 9800 Pro, not very sharp, any idea?

Recommended Posts

Hi,I got a new computer:P4 2.61024MbRadeon 9800 pro 128MBI have a problem with it. I am not getting my airplane very sharp. As this video card is one of the newest, I expected that there is something wrong...Below you can see where I am talking about. Sorry for the 1024*700, but otherwise it isn't very good to see...I have the latest drivers from ATI and everything is max in fs9. Any idea what I could check to get it better?Regards,FlyerNL

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeah is definitely your anti-aliasing setting - make sure it's turned OFF in the FS2004 Display/Harware page and then force it on manualy from the Radeon control panel's Direct3D tab...Ryan

Share this post


Link to post
Share on other sites

Hi,Thank for the replies, but... Didnt help :(...I had anti-aliasing in FS9 on and the card was selected: Application Preference.So I shut of in FS and and manually put it always on via the options from the card, look below for the settings... I started Fs9 again but no change :(... Any other ideas?FlyerNL

Share this post


Link to post
Share on other sites

HiMaybe I'm way off here. But on your attached picture it looked like you entered the AA setting on the OpenGL tab. Shouldn't you enter it on the Direct 3D tab instead. I don't think FS runs under OpenGL.Hope it helps,

Share this post


Link to post
Share on other sites

Yes, you are right.. was just checking it... So now OpenGL is the same and I uploaded the good picture now...But still the problem, didnt work... FlyerNL

Share this post


Link to post
Share on other sites

Also... start with 2x or 4x AA... (4x should be plenty). If you drive it too high, you will hit the point where the card will refuse..And definitely, FS uses Direct3d, not OpenGL..

Share this post


Link to post
Share on other sites

Oke, below my latest settings.. I have put it lower, but stil.... no result... Other ideas?FlyerNL

Share this post


Link to post
Share on other sites

You may want to use a higher resolution (1280 x 960/1600 x 1200). Your vid. card can handle high resolutions pretty well. You can also try changing your AF and AA settings to higher. Your card should be able to handle the sliders at max or near-max without much problems. Russell J. :-rotor :-beerchug :-rotor

Share this post


Link to post
Share on other sites

Yes here's an idea...Run in Fullscreen and NOT in windowed mode. From the picture you are running in windowed mode and from my experience AA doesn't work as well in windowed mode. I have a Radeon 9500 pro and AA looks nice on my system but I run fullscreen.Try it :)

Share this post


Link to post
Share on other sites

Thank you, I finally got it to work.. One problem away, new problem started :(...Now it looks like my card cannot handel it. I have everything on max, but when the clouds start to come it is not a smooth sim. It shocks. AA = 4XAF = 8XThis is not the max, like the half of the Max settings. Is this just normal that it is to much for my radeon 9800?Regards,FlyerNL

Share this post


Link to post
Share on other sites

Hi.Turn Off, Ground Shadows, limit Clouds, and see if other tips in "Fs9 solutions / issues" message helps you. TV

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this