Sign in to follow this  
Followers 0
Vulcan

Jaggies in FSX

14 posts in this topic

Attached are screen shots showing the problem.Basically AA works fine in FS9 but not in FSX.Card is a Nvidia GF8800GT 512MB. Using nHancer with AA set to 8xS in both global and profile for FS9 & FSX. Have followed the NickN settings.AA seems to work initially in FSX windowed mode but 'fails' in less than a second!!!!Can anyone offer a solution or reason why this is happening?BTW Screen res is 1280x1024, native for my 17" LCD monitor.

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have no way to test this parameter because AA works for me, but you can try it and see if it helps your situtation.In the' fsx.cfg' file under the 'display' area add the line ForceFullScreenVSync=TRUEWhat nVidia driver release are you using?

0

Share this post


Link to post
Share on other sites
I have no way to test this parameter because AA works for me, but you can try it and see if it helps your situtation.In the' fsx.cfg' file under the 'display' area add the line ForceFullScreenVSync=TRUEWhat nVidia driver release are you using?
Drivers are 174.74That VSync line has not made any difference but I think there may be other problems.I have had g3d.dll errors with FSX and switching between full screen and windowed mode often causes FSX to hang :(
0

Share this post


Link to post
Share on other sites
Drivers are 174.74That VSync line has not made any difference but I think there may be other problems.I have had g3d.dll errors with FSX and switching between full screen and windowed mode often causes FSX to hang :(
Try the 186.18 driver release. They seem to work best on my system. All the 195's seems to lack IQ on my system.
0

Share this post


Link to post
Share on other sites

OK I'll try the 186.18s althouh in the past I have tried different drivers without any change.What gets me is why FS9 windowed mode is OK, the very first 'display' in FSX is OK and FSX under Vista is OK :(

0

Share this post


Link to post
Share on other sites

This is bizarre!!I have uninstalled nHancer so only the Nvidia control panel is left to control graphics settings.Settings for both global and FSX are set to application control yet FSx, with its AA ticked, is showing no jaggies and, subjectively, is showing an image quality similar to that of 8xs with Nhancer!!!! Also the frame rates indicate strong AA is taking place..go figure???????

0

Share this post


Link to post
Share on other sites
This is bizarre!!I have uninstalled nHancer so only the Nvidia control panel is left to control graphics settings.
That is why.The NV CP has been broken for some time, thats why we use the Nhancer, or Rvtuner or what ever else you want to use to hack the regestry and getting it working.Reinstall Nhancer and set it back up for FSX, dont forget to check the "allow override" box.
0

Share this post


Link to post
Share on other sites
That is why.The NV CP has been broken for some time, thats why we use the Nhancer, or Rvtuner or what ever else you want to use to hack the regestry and getting it working.Reinstall Nhancer and set it back up for FSX, dont forget to check the "allow override" box.
Think you miss understood my post.The screen shots are WITH Nhancer running.After I uninstalled it and just used the Nvidia CP and ticked AA in FSX I get no jaggies, the buildings and aircraft look fine.
0

Share this post


Link to post
Share on other sites

If it were me, I'd uninstall nHancer and the driver, boot to safe mode and run Driver Cleaner to get rid of any lingering artifacts of old drivers, then reboot and install the nVidia 182.50 drivers and nHancer 2.5.7 and set it up again. If you're overclocking the GPU, I'd set it back down to stock speeds also while you do this.RegardsBob ScottColonel, USAF (ret)ATP IMEL Gulfstream II-III-IV-VColorado Springs, CO

0

Share this post


Link to post
Share on other sites

Hi Bob,I did the full uninstall/driver cleaner routine when I went from my existing 174.74 drivers to the 186.16 McCrash suggested.When that still didn't cure the problem I uninstalled nHancer and delected any extendedprofiles and then started FSX to see what the graphics were like with basically no settings, that's why I was surprised to see a perfectly clear, none jaggie display.FSX now looks like screen shot 1!I will try what you suggest Bob and reinstall nHancer but if the display goes back to jaggies then I will just run without nHnacer.BTW Neither graphics nor CPU are o/cd.Thanks for the help guys.

0

Share this post


Link to post
Share on other sites

Carried out your suggestions Bob an I still have the jaggies.Even installed 4GB RAM to see if that would help but no change.So I will uninstall nHancer and see if FS9 & FSX go back to a smooth display, fingers crossed.Ah. I've just been looking at the GPU info and see in 'Attached Displays' 'Adapter not implemented yet', wonder if that means nHancer is not affecting the video card?

0

Share this post


Link to post
Share on other sites

Is the nHancer version you're using appropriate for the driver version? For example, the latest (2.5.7 I think) nHancer requires nVidia driver 182.50 or later.RegardsBob ScottColonel, USAF (ret)ATP IMEL Gulfstream II-III-IV-VColorado Springs, CO

0

Share this post


Link to post
Share on other sites
Is the nHancer version you're using appropriate for the driver version? For example, the latest (2.5.7 I think) nHancer requires nVidia driver 182.50 or later.Regards
from the nHancer web site Bob driver 182 and higher requires nHancer 2.5.1 or higher so using your suggested 182.50 nHancer version was correct.I will have another 'play' when I can.RegardsDave
0

Share this post


Link to post
Share on other sites

Well I think I have cured the jaggie problem in FSX thanks to posts in the Flightsim Labs Concorde forum.It seems a number of people were having graphics problems withe the FSX Concorde and it was said that it was a memory issue even though you may not get a OOM error.I increased my RAM to 4GB and went back to 174 drivers and the earlier version of nHancer. I added the userva=2560 switch and that seems to have cured the problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0