Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest shinysuitman

FSX Graphics Issues

Recommended Posts

Guest shinysuitman

Sometimes the sim is ok but other times it isnt. I got my PC in October and most flights it's been fine it's just sometimes I get really weird stuff on diplay when I minimizeHere is the normal flight pushing backCS 757 at FSDT JFK REX GEX UTX Aerosoft Manhattan Imaginesim KLGA ASE VATSIM with FsInn all active. DX9 Mode in use 4449995052_d05d93d13d_b.jpgAfter I use Alt Enter to minimize4449994852_95db233e7b_b.jpgSee Specs in my sig

Share this post


Link to post
Share on other sites

I get that once in a while too (not often but it happens when I minimize FSX or try to do instant repaly). I always thought it was a graphic driver issue, but now am not sure because I have an NVIDEA card and you have a ATI.

Share this post


Link to post
Share on other sites

That's interesting. Recently, I've started getting something similar with my GTX285 card. I can load the plane in the VC and fly without any problems for hours, but as soon as I switch to external view, I get a transparent plane. Calling up any 2-D menu (to change planes, for instance) results in the same sort of anomaly you're showing in your shots. It's driving me a little batty, as everything else in my sim is running beautifully right now. Maybe if enough of us compare notes, we can figure out what's going on.


Bill Womack

------------------------------------------------------------------------------------------------------------------------------------------------------

Visit my FS Blog or follow me on Twitter (username: bwomack).

Intel i7-950 OC to 4GHz | 6GB DDR3 RAM | Nvidia GTX460 1gb | 2x 120GB SSDs | Windows 7 Ultimate 64Bit

Share this post


Link to post
Share on other sites
That's interesting. Recently, I've started getting something similar with my GTX285 card. I can load the plane in the VC and fly without any problems for hours, but as soon as I switch to external view, I get a transparent plane. Calling up any 2-D menu (to change planes, for instance) results in the same sort of anomaly you're showing in your shots. It's driving me a little batty, as everything else in my sim is running beautifully right now. Maybe if enough of us compare notes, we can figure out what's going on.
Same,Every once in awhile, after a longish flight I will make some kind of change and this thing hits. There is also the aircraft which disappears except for the pilot and propellers and odd parts floating around. I had to switch back to 185.50 to get electronics to work properly, so that may be related somehow. Since a similiar thing happened on an ATI equipped system, something video driver/card driven that is in common must be buggy.Stephen

Share this post


Link to post
Share on other sites
Same,Every once in awhile, after a longish flight I will make some kind of change and this thing hits. There is also the aircraft which disappears except for the pilot and propellers and odd parts floating around. I had to switch back to 185.50 to get electronics to work properly, so that may be related somehow. Since a similiar thing happened on an ATI equipped system, something video driver/card driven that is in common must be buggy.Stephen
IF there are two different GPU/drivers, doesn't that exclude the drivers as the cause?

Share this post


Link to post
Share on other sites
Guest Coneman

I get ground texture corruption occasionally with lines and spikes. I went into the menu to change something and it disappeared. Running an ATI 4850. Regressing to older drivers didn't help. My card is fairly new and no problems otherwise.

Share this post


Link to post
Share on other sites
I get ground texture corruption occasionally with lines and spikes. I went into the menu to change something and it disappeared. Running an ATI 4850. Regressing to older drivers didn't help. My card is fairly new and no problems otherwise.
If I am not mistaken, the OP's graphic problem is only cleared when the sim is restarted. no?

Share this post


Link to post
Share on other sites
If I am not mistaken, the OP's graphic problem is only cleared when the sim is restarted. no?
Yes, only a restart fixes it, at least on my system.
IF there are two different GPU/drivers, doesn't that exclude the drivers as the cause?
You are right that it can't be the drivers, although there may be commonality within them that is the problem. I changed back to 185.50 because of instrument problems, not the kind of corruption shown above. Sorry if I confused matters - not uncommon with me. :( Stephen

Share this post


Link to post
Share on other sites
Guest shinysuitman
Yes, only a restart fixes it, at least on my system.Stephen
Nice to see I'm not the only one here. A sim restart does the trick usually. I posted this over on the VATSIM forums too and a poster kindly shared this link on the AVSIM forum.http://forums1.avsim.net/index.php?showtop...amp;mode=linearIt's 20 pages long so I'm off to read it now.

Share this post


Link to post
Share on other sites

I don't have a fix, but I did have an interesting development today. My graphical anomaly of transparent planes in spot-plane view has been happening for several weeks. Today, I loaded a saved flight, but added on new addition: I started my newly installed ActiveSky Evolution program after FSX was started. For some reason, the subsequent flight was fine, totally devoid of the graphical corruption, regardless of how many times I changed views. I'm not saying that ASE was the fix, but something changed in the system that fixed the problem. I'll do some more digging around to see what I can replicate.


Bill Womack

------------------------------------------------------------------------------------------------------------------------------------------------------

Visit my FS Blog or follow me on Twitter (username: bwomack).

Intel i7-950 OC to 4GHz | 6GB DDR3 RAM | Nvidia GTX460 1gb | 2x 120GB SSDs | Windows 7 Ultimate 64Bit

Share this post


Link to post
Share on other sites
Guest Shockwave
Same,Every once in awhile, after a longish flight I will make some kind of change and this thing hits. There is also the aircraft which disappears except for the pilot and propellers and odd parts floating around. I had to switch back to 185.50 to get electronics to work properly, so that may be related somehow. Since a similiar thing happened on an ATI equipped system, something video driver/card driven that is in common must be buggy.Stephen
Hey Stephen, Wouldn't be your using BP=0 would it? :( It is a known trait of the tweak, wonder how many others will forget that and then wonder whats going on when the right scenario comes along.....

Share this post


Link to post
Share on other sites
Guest shinysuitman

I did more testing today in a heavily forested area flying low and fast in a Eurofighter same addons except I changed the Bufferpools setting. I think I tweaked it wrong before. I'm gonna try the FTX Pacific Northwest demo and see how my system holds up.

Share this post


Link to post
Share on other sites
Guest shinysuitman

UPDATE: FTX is like a trigger for this problem. So many objects in one area and I'm getting like 5 fps in heavy areas. Going to bed will take another hack at it tomorrowTook TBM down from 130 to 100Bufferpools at 500000000 with 1 GB GDDR5 GPU overclocked the Graphics RAM too

Share this post


Link to post
Share on other sites

As asked in another topic: Did you increase LOD_RADIUS or TEXTURE_MAX_LOAD settings in fsx.cfg?


Regards,

Mats Weinberger

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...