Sign in to follow this  
Guest Lizardo

FS2K4 and System Clock

Recommended Posts

Hi All;Is anyone else having a problem getting FS2K4 to run on their system time?I just can't get mine to start in sync with my computer. FS2K2 always started with the day and time of my computer but, FS2K4 only wants to start at 10:30AM on July 29th, which is when I loaded it onto my computer and ran it for the first time.I checked the FS9 CFG file and it has SYSCLOCK=1, which I think is the line that shows that it is set.Does anyone have any idea what I need to do to make it sync up with my computer?HELP!!!!Thanks maxsdadhttp://jdtllc.com/images/RCsupporter.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mine doesn't always give the same time, but it's usually 2 hours fast, compared to the system time. Not sure how to fix it, unless it can be cured with FSUIPC.KP

Share this post


Link to post
Share on other sites

I'm seeing the same two hours ahead of system time when I try to create a flight. I don't know if that's because I'm two hours ahead of Seatle or not.

Share this post


Link to post
Share on other sites

A trick I learned when starting up FS. Make sure you make the default startup flight to be in you're own timezone. With me that works very well since it opens up at main screen showing my real time.Then when going elsewhere in the world on choose airport it adjusts to whatever timezone somewhat correctly.

Share this post


Link to post
Share on other sites

True, but we shouldn't have to do that. The program should be coded so that if you change the location under "Create a Flight" the time should be the local time. That is how it worked in FS2002 and I'm surprised that it doesn't work this way in COF2004. Everything defaults to Seattle time unless you manually change it.

Share this post


Link to post
Share on other sites

So, is everyone here is saying that when they start FS2K4 that it starts up with the date set to the day they are flying and not the date they installed it on their computer?In my case it ALWAYS starts on July 29th. And I did make my own startup flights with both the default 737 and 777 at JFK in NY and still no matter which I pick it starts on July 29th.This has got me stumped. maxsdadhttp://jdtllc.com/images/RCsupporter.jpg

Share this post


Link to post
Share on other sites

That sounds really odd I'd have to say. You made sure not only time but also date was current one before saving it as default right?

Share this post


Link to post
Share on other sites

Hi MaxsdadYou are not the only one........!!! I have exactly the same problem (FS2004 also starts always on July 29) and I have also the settings on 'system time'.The strange thing is, that I had the same also in FS2002 (it always started on Aug 4, 2001).I always thought that the reason was because I started with my own saved start-up situation (not the default startup at Meigs) and I never found a way of doing something about it.In a way I am glad that I finally find some people who seem to have the same problem.Walter

Share this post


Link to post
Share on other sites

Just saw that over at the 'other site' there is a thread about the same issue. There I found the following posting:QuoteRead the readme.rtf file in your FS9 folder. Scroll down to Miscellaneous -- this section tells you how to do away with the opening dialog that comes up in the default installation and contains no Do Not Show This Again checkbox as it did in FS2002.You will change the line in the STARTUP section that currently reads:SHOW_OPENING_SCREEN=1 so that the final 1 is a 0 (zero).You need to read the readme.rtf to find out where in your OS the real fs9.cfg file is located -- On win98 it is in C:WindowsApplication DataMicrosoftFS9 but it is in a different location on WinXP machines.Once you set that to 0, you will startup in your airplane of choice in the flight which you set as the Default Flight, with the simulator actually reading system date and time.UnquoteWell, I must admit that I never knew that selecting not to show the opening screen does also select the 'system time'

Share this post


Link to post
Share on other sites

Hmmmm, I don't have that problem.Just opened FS9 to check and on the 'Create a flight' window selected time and season shows todays date and current time.I have FSUIPC installed and have set the sync FS time with system time but AFAIK FSUIPC is not running at this stage of FS, although I could be wrong on that.

Share this post


Link to post
Share on other sites

Walter;Thanks for that infomation. I will go try that right now.Just tried it and it worked like a charm!!! Came up at 23:20 on August 12th.The only problem with this is, now when I(we) want to add any scenery to FS2K4 I(we) will have to set it back to "1" in order to get to the add/remove scenery page. I don't know why they moved that page to the startup page in the first place. Well, whatever, I don't feel that it will be too much of a hassle to do that. Just a pain in the axx. maxsdadhttp://jdtllc.com/images/RCsupporter.jpg

Share this post


Link to post
Share on other sites

RichardI noted the same problem regarding the access to the scenery library. However, I found a way so that I do not have to set it back to "1".Just go to the menu and select 'end this flight' (it's in the first menu), then you get to the page where you can enter the "scenery library" and make your changes.Walter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this