Sign in to follow this  
Guest slydon

fps 2004

Recommended Posts

I have 2004 installed in my comp. and get average 25 fps and am very happy. This question is really for a friend of mine. He put in 2004 in his comp and gets 5-12 fps. Basically our computers are about the same 1.5 gig -2.0 gig. We both have 512 memory and pentium 4 processor. The one difference is that I have a Nvidia geforce 2 mx 100/200 card and he has a rage ati. Does anyone think that the rage card is not a good one to have? I can't think of any other reason for the diff in frame rates but I am not computer knowledgeable either. Would like opinions. Don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Don,I'm not sure I'd look at the video card as the culprit. A number of folks have low frame rate and/or stuttering problems with the new sim, and they seem to have either video card.Do you and your friend have the display settings set exactly the same? Also, what OS's are the two of you using? Finally, what motherboards?

Share this post


Link to post
Share on other sites

What Rage ATI does your friend have? If it's a Rage Fury Pro 32 mb card or older, I think he would benefit a lot from going to something newer. There's some very good video cards by both ATI and nvidia in the $100 - $200 range that would do the job.

Share this post


Link to post
Share on other sites

Yes we made sure that we set everything the same for the test. Both of us use windows xp. As soon as I can get the info from him on the motherboard and model of video card I will get back to you. Don

Share this post


Link to post
Share on other sites

>rage ati. Does anyone think that the rage card is not a good>one to have? Serious, Rage ATI ? Isn't something that is vintage 1999 ? :-hmmmMichael J.

Share this post


Link to post
Share on other sites

Oh I would have to say its the Rage card, get rid of that thing asap. Agree with the above advice on a new card, some very good ones for around150$ US.Hornit

Share this post


Link to post
Share on other sites

It's a ATI Rage 128 ultra. I will tell him what you guys suggested and he can take it from there. He was going to do this himself but for some reason he couldn't sign in. Thanks for the help Don

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this