Jump to content

Archived

This topic is now archived and is closed to further replies.

a3ifs40

Nvidia 465 major help needed

Recommended Posts

Good Afternoon I just got a Nvidia GTX465 video card at best buy and when i brought it home to play the simthe sim shuts down and shuts off my computerdoes anyone out there have any idea what i can do???my system is a Gateway XPGateway FX530S Windows XP Intel Core 2 Quad Processor q6600 3.4GHz, 1066mhz FSB 8MB cache 2048MB 667Mhz Duel Channel DDR2 SDRAM NVIDIA Geforce GTX 465 1024mb GDDR5thanks all for you helpIan Snow

Share this post


Link to post
Share on other sites

First of all did you remove your old drivers and install Nvidia's latest for you card?

Share this post


Link to post
Share on other sites

Hello yes that have been donecurrently the computer is at Best Buy with there techs and that can't seem to figure this outis this a known problem?and have is it fixed?thanksIan

Share this post


Link to post
Share on other sites

If you can, ask them to change it for a 1GB GTX460. The 465 is not a 460 revision (is nVidia going to do like Intel and their misleading CPU branding now?)I ordered a 465 some time ago and RMAed it when I found out about my mistake, but it worked fine, no crashes. So if the card is faulty, save money, space and power comsuption and get the 460

Share this post


Link to post
Share on other sites
Hello yes that have been donecurrently the computer is at Best Buy with there techs and that can't seem to figure this outis this a known problem?and have is it fixed?thanksIan
It might be defective but is it just FSX that doesn't work or is it the whole system?
If you can, ask them to change it for a 1GB GTX460. The 465 is not a 460 revision (is nVidia going to do like Intel and their misleading CPU branding now?)I ordered a 465 some time ago and RMAed it when I found out about my mistake, but it worked fine, no crashes. So if the card is faulty, save money, space and power comsuption and get the 460
Why, becasue you have it? Just kidding yup the GTX 460 is for sure a better deal!

Share this post


Link to post
Share on other sites

Good afternoon Yes it is just the sim that i see the problemI just got the computer back and they said it was fine and i still cannot fly itand that was just using the C172I called them back and they basicly said there was nothing they can dothey then recommend and exchange for an ATI cardor they said a complete reboot of the computerthanksIan Snow

Share this post


Link to post
Share on other sites

What size is the power supply in your computer? Are you sure it is large enough to handle the card? Sounds like your power supply may not be large enough.

Share this post


Link to post
Share on other sites

Ian,The only other glaring problem I can see, is that you have video card with 1GB of RAM and you only have 2GB of system RAM. YOur OS is automically going to reserve 1GB of your system memory for graphics, this only leaves you 1GB for the rest of your system and FSX.

Share this post


Link to post
Share on other sites

Is the Gateway motherboard proprietary? Also maybe the motherboard needs the bios updated and the O/S update, etc.Even the chipset might have to be updated.BestBuys' Geek Squad fix something??? lolol

Share this post


Link to post
Share on other sites
Good afternoon Yes it is just the sim that i see the problemI just got the computer back and they said it was fine and i still cannot fly itand that was just using the C172I called them back and they basicly said there was nothing they can dothey then recommend and exchange for an ATI cardor they said a complete reboot of the computerthanksIan Snow
Definetly don't exchange for an ATi card, when even the 5870 is about equal to the GTX 460 in FSX for a lot less. At least try re-installing FSX and see if that helps at all? A friend of mine has the same issue. IS it something like FSX loads up okay, but when you click fly now it won't load and everything goes black?

Share this post


Link to post
Share on other sites

good morning Yes when i start the game it opens finethen i pick the C172 and as soon as I either look left or right i get a bounch of green dots and then the games freezes and goes to blue screen thanksIan Snow

Share this post


Link to post
Share on other sites
good morning Yes when i start the game it opens finethen i pick the C172 and as soon as I either look left or right i get a bounch of green dots and then the games freezes and goes to blue screen thanksIan Snow
Ahh, blue screen. Is your CPU, RAM or graphics card overclocked at all?

Share this post


Link to post
Share on other sites

Well did you overlock or is everything at stock? To make sure go into the BIOS and go to laod failsafe defaults and see if that cures the blue screens?

Gateway FX530S Windows XP Intel Core 2 Quad Processor q6600 3.4GHz, 1066mhz FSB 8MB cache
Either you miss typed this or I'm right becasue the Q6600's stock speed is 2.4GHz not 3.4Ghz

Share this post


Link to post
Share on other sites
If you can, ask them to change it for a 1GB GTX460. The 465 is not a 460 revision (is nVidia going to do like Intel and their misleading CPU branding now?)I ordered a 465 some time ago and RMAed it when I found out about my mistake, but it worked fine, no crashes. So if the card is faulty, save money, space and power comsuption and get the 460
I agree with Dario.  The 1gig GTX 460 is best.  My local Best Buy however has the GigaByte 768mb version but not the 1gig.jja

Share this post


Link to post
Share on other sites

Hello Ok cancel the alertIt has been fixedI screwed up and changed the screen settings and it freaked outI just uninstalled and reinstalled and it works finewon't do that againthanks for all your help folksIan Snow

Share this post


Link to post
Share on other sites

×
×
  • Create New...