Jump to content

Archived

This topic is now archived and is closed to further replies.

TexasGary

All Voices Coming Thru Headset

Recommended Posts

OK Bryan, I am finally taking a break from flying the J41 to tell you how much I have been enjoying it with your latest edition of FS2Crew. You really outdid yourself on this one, it is simply outstanding. I may never fly another plane in FSX (well, at least not until the 737NG comes out). I did have one very minor problem that I haven't seen anyone else comment on. I am using W7 with a headset. My normal preflight routine goes like this:1. Start FSX (with speakers selected as the default device in the W7 audio control panel).2. Launch the J41.3. Go back to the W7 audio control panel and change the default device to my headset.4. Launch Radar Contact 4.5. Start FS2Crew.When I do this, most of the time all of the FS2Crewvoices (FO, FA, GA) come thru the headset. But on some flights the FA and GA voices will come thru my speakers. I think this is how you designed it, and when it works it sounds very realistic. I wish I could figure out how to make it work that way on every flight. FWIW, my sound device settings in FSX are always set to Sounds=speakers and Voice=headset. Is there a set of steps you can recommend to have the FA and GA voices always come thru my speakers?

Share this post


Link to post
Share on other sites

Hi Gary,I think the problem in your case is this:

Go back to the W7 audio control panel and change the default device to my headset.
The default audio device should be your speakers.Remember that you select the audio device for your Headset in the FS2Crew CFG Panel.Cheers,

Share this post


Link to post
Share on other sites

Thanks Bryan. I believe the couple of times that the FS2Crew voices did come thru my speakers were the times I forgot to change the default device back to headset. So I will just leave the speakers as the default device from now on.

Share this post


Link to post
Share on other sites

×
×
  • Create New...