Archived

This topic is now archived and is closed to further replies.

Virgin_A340

Slow responses

Recommended Posts

I am getting really slow responses to number key presses when using RCv4. For example when I miss a waypoint and have to request direct to next checkpoint I press the "next" button to get to the page for requesting direct to waypoint. On pressing the "next" button it takes so long for RCv4 to respond and move on to the next page that I have the ATC yelling at me again. It can take between about 5-10 seconds to move the page on. This happens on other pages too.I have been having this issue for ages but have only just got round to trying to sort it out.I am running Active Sky v6.5 I think it's only the newer version of AS that can cause problems with RCv4.Andy Solaini

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I assume you are running RC not networked on the host FS PC. To increase RC performance try disabling Display Text on thr right side of the General options page. Do not use Precorded AI Chatter, just AI Chatter (keep Interact with AI on). to limit audio to necessary communications.Make sure your RC4 version is 3843 or 3845.The rest are generally FS/PC performance issues - PC general CPU speed and RAM, FS version and if FSX service packs in place, aircraft models used, AI percent, operating system used, etc.AS65 does not consistently load down FS. It is what I use.The number of add-ons running can affect general performance. I also disable the network connection during active flying once I have the weather archived so I can shut down security services in the background not needed.See if any of that helps.

Share this post


Link to post
Share on other sites
I am getting really slow responses to number key presses when using RCv4. For example when I miss a waypoint and have to request direct to next checkpoint I press the "next" button to get to the page for requesting direct to waypoint. On pressing the "next" button it takes so long for RCv4 to respond and move on to the next page that I have the ATC yelling at me again. It can take between about 5-10 seconds to move the page on. This happens on other pages too.I have been having this issue for ages but have only just got round to trying to sort it out.I am running Active Sky v6.5 I think it's only the newer version of AS that can cause problems with RCv4.Andy Solaini
do you have display text option set in the rc options? if so, uncheck itjd

Share this post


Link to post
Share on other sites