Archived

This topic is now archived and is closed to further replies.

JP_Visser

tiny problem.

Recommended Posts

May I direct your attention to the following thread at the Level D forumhttp://www.leveldsim.com/forums/forum_posts.asp?TID=22673&title=strange-happeningsI provide the text of the first message here :I have tried three times now to fly EGKK-EFKT with the Level D 767but everytime I do that some 200nm into the flight FS9 crashesciting SBMOD9.DLL as the culprit.The curious thing is it only happens using the Level D 767.I am still checking and doublechecking to see what may cause it but despitehaving done searches I haven't found many possible solutions.I have tried running SB outside the sim.I also tried reinstalling Squawkbox that did not help.I have reinstalled the Level D winglet update as it happenedafter installing that plane.I have tried flying other routes but the result is the same : using the Level D 767I get a crash after about an hour, using another plane nothing eventful happensand I can finish my flight.Aircraft tried : Ifly 737, PMDG 737, Wilco 737.Using FS9.1 SB4 and Active Sky 6.5 on an AMD 64 3800+ 2GB DDR2 RAM Dual 1TB HDDWindows XP Professional SP3 No AV or Firewall running.FS9.1 is started with the default Cessna and then AS and SB are started before switchingto the plane of choice.Final bit of trivia : Using FS2Crew buttonversion for the Level D 767.If anyone has an idea I'm all ears.Have searched the forums a few days now but not really noted anything.cheersJP.I have since flown the Level D without the FS2crew and that keeps the plane flying no problems at all.So maybe the FS2crew isn't compatible with Squawkbox or interfering with keycommands?I have no idea but I do miss it.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

JP,Hard to guess.Lots of FS2Crew users use Squawkbox.You have the latest FS2Crew 767 Button version updates installed?Please install them then try again.Best,

Share this post


Link to post
Share on other sites

Yes latest version of everything so it should work in theory.I will try a reinstall and let you know how it pans out.cheersJP.

Share this post


Link to post
Share on other sites