Sign in to follow this  
Guest Salbado

Starting engines manually in FS2004 doesn't work

Recommended Posts

IT appears that the only way I can start engines in FS2004 is to do the auto start using ctrl E or hit the auto start on the panel. When I try to do it manually I get up to about N2 of 22% and the engines don't fire up. I have the engine start levers in idle. What am I doing wrong?Thanks!Airbus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I seem to recall that even though it's a jet, you need to either enrich the mixture to full or set the Engine Fuel lever to start or something...

Share this post


Link to post
Share on other sites

Hi AIrbus...This might be little old by I have the sAME PROBLEM that you HAD. I can't start the engines manually in FS9 too...I had started engines in FS 2002 by the following sequence..Engine 1 Mixture RichJet Starter Select 1+++++++++++ inputs for incremental increase until N% over 22 and presto, a clean stat.Now, I can't do anything..did you solve this problem...anybody else suffering manual starts in FS9?

Share this post


Link to post
Share on other sites

Hi,I am having a similiar problem, but it is not consistent. I can start the default Lear engines manually, but cannot start the Eaglesoft Beach400 engines. They will start with a control E. It is apparently a cronic problem with this sim due to the increase complexity of the engine models and inconsistent initialization of systems. BobP :)PCF Throttle QuadrantsGoflight StackP4 2.0 gigVisiontek 9800 with Omega DriversWin2K

Share this post


Link to post
Share on other sites

MS thought it would be humorous, if they didn't tell you that you would have to assign a button for a master battery switch in the jets. Just go to options/controls/assignments and assign a keystoke for the master Batt. Turn the master on first and you will be able to start manually. You do not need to assign any other buttons. Master/throttle run lever/engine# start switch. I tested this with the default 737/747/777. Works fine John Fitzpatrick

Share this post


Link to post
Share on other sites

Thanks John, I will try that. I thought I had the power on since the avionics were "ON" but I think that GoFLight Modules will light up first regardless of the state of the Sim's power setting. I will report back, Regards, Sal

Share this post


Link to post
Share on other sites

Try Ctrl-Shift-F4 before you hit start. I had the same problem. I think I saw it in a checklist somewhere.Jim

Share this post


Link to post
Share on other sites

> MS thought it would be humorous, if they didn't tell you>that you would have to assign a button for a master battery>switch in the jets. Just go to options/controls/assignments>and assign a keystoke for the master Batt. Turn the master on>first and you will be able to start manually. You do not need>to assign any other buttons. Master/throttle run lever/engine#>start switch. I tested this with the default 737/747/777.>Works fine>> John>FitzpatrickHi John,Thank you for the suggestion but it did not fix the problem. I have a Goflight stack with a assigned master battery button. Thanks.BobP :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this