Archived

This topic is now archived and is closed to further replies.

Guest NN_Avirex

PMDG J41 auto pilot keeps switching off..

Recommended Posts

Hello,I've been using the J41 for a while now and I'm very satisfied with it, it's a very good product.I have recently upgrade my hardware with a saitek X52 pro+pro pedal+ throttle quadrant.I don't know if it has something to do with the fact that the auto pilot now keeps switching off as soon as I switch it on, or a little bit later.I use the IAS+VS mode to reach assigned altitude and HDG on too.I have my elevation trim on one of the two rotative off the saitek throttle.The rudder has the sensibility setted according to saitek's manual, rest of sensibilty is FSX default.What could be the reason of such behaviour ?Thank you very much.Loic

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I would guess something in your controller is spiking. Run your calibration program and see if anything is 'twitching'. If it is, increase your null zone until it is no longer apparant.

Share this post


Link to post

My advice would be what Paul says, though I would add this:If you have FSUIPC4, then use the controller spiking filters... it really looks like something is moving an axis, which the AP logic senses as a manual input, thus kicking off the AP...Andrew

Share this post


Link to post
I have recently upgrade my hardware with a saitek X52 pro+pro pedal+ throttle quadrant.I don't know if it has something to do with the fact that the auto pilot now keeps switching off as soon as I switch it on, or a little bit later.I use the IAS+VS mode to reach assigned altitude and HDG on too.I have my elevation trim on one of the two rotative off the saitek throttle.The rudder has the sensibility setted according to saitek's manual, rest of sensibilty is FSX default.
Make sure you set that to zero (rotate it until you can feel it settle into the detent) before you turn on the AP. I use the same setting for elevator trim and if you don't set it to zero before turning on the AP, it will disengage the AP. If that doesn't work, try the posts above.

Share this post


Link to post