Jump to content

Archived

This topic is now archived and is closed to further replies.

thomamaxi

Any Suggestions Please? Jagged edges on aircraft

Recommended Posts

Hello Fellow simmers and FS addicts,I would be very grateful if some of you computer savvy guys could help. I am not over keen on the glean of the aircrat, the ENVmap used and the dreadful jagged edges you can see from the picture, especially around the aircraft edges. have tried to reduce the mipmap but it doesn't appear to help. If anyone has any ideas please share them.Thank you for your time.PaulSpecs:12GB RamGTX 480Intel core I7 950@3.07GHZ64bit operating system2 Tera byte

Share this post


Link to post
Share on other sites

Is FS's resolution on the native resolution of your monitor (or anyway, on the same resolution setting your monitor is on)? I have found that I get horribly jagged edges if this is not the case. I have my monitor on 2560x1440, and if I put FSX on, say 1600x900, I get jagged edges. If it's on 1920x1080, it is dramatically reduced, and if it's on 2560x1440, I see no jagged edges.

Share this post


Link to post
Share on other sites
Is FS's resolution on the native resolution of your monitor (or anyway, on the same resolution setting your monitor is on)? I have found that I get horribly jagged edges if this is not the case. I have my monitor on 2560x1440, and if I put FSX on, say 1600x900, I get jagged edges. If it's on 1920x1080, it is dramatically reduced, and if it's on 2560x1440, I see no jagged edges.
Thank you I will give it a try.Paul

Share this post


Link to post
Share on other sites

A) Set the Windows screen resolution to the monitor's native resolution if you use an LCD screen. Usually, the drivers detect the screen's capabilities and the highest setting that it presents is normally the native resolution - select this highest resolution setting.:( If you run FSX in full screen mode, set the FSX screen resolution to the same resolution as you've set Windows, i.e. the native resolution of your monitor. Normall, FSX presents you with the allowed range of resolution and color bit depth combinations, as in A) the highest setting here is usually the native screen resolution which you need to select.C) To avoid jagged edges and stepped lines, you have two options:1) Enable FSX built-in anti aliasing option - this gives sufficient anti aliasing to avoid most jagged edges2) Disable FSX built-in anti aliasing option and let the graphics adapter handle it. There is no general rule how to do this because of the different adapters which need different handling, but you can search this forum.Hope this helps a little.

Share this post


Link to post
Share on other sites

You can also try nVidia Inspector which you can download here:http://blog.orbmu2k....-inspector-toolRyan (Tabs) over at the PMDG forum had a few screenshots featuring his settings in this post:http://forum.avsim.net/topic/291720-how-to-set-aa-in-fs9-and-fsx-for-nvidias-2xxxx-drivers-now-with-working-transparency-aa/but the pics are no longer there. As an alternative you can have a look at Nick N's settings found here:http://www.simforums...topic36586.htmlI've been using Ryan's settings although I believe that Nick's are the same. I'll have a look tomorrow and see if the settings are the same.

Share this post


Link to post
Share on other sites

×
×
  • Create New...