Archived

This topic is now archived and is closed to further replies.

Dondo

Aircraft sounds fade when ATC talks

Recommended Posts

Hello everyone. I guess the title of this thread relly says it all. I have the engine and cockpit sounds pumping though the 5.1 surround speakers and ATC voices using my USB headset. When ATC talks to anyone (not just me), the engine and cockpit noises fade down quite low and then resume normal volume about 1 minute after the ATC transmission is finished. Some of you may think that this would be a pretty cool feature. I guess I don't mind it too much, although it does take me "out of the game" a little when it happens. It happens when I am using the default ATC. When using voxatc, everything works the way it is supposed too. I have dug around a little and can't find a setting for this "feature bug". Is there something in the cfg file that controls this?ThanksDondo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using Win7 by any chance? Try this setting under your sound preferences there. Vista may have this too.soundos.th.jpgAnother option would be any sound card config tool with a similar com setting to lower all sounds when voice is detected. Turn it off unless you really need it.

Share this post


Link to post
Share on other sites

I had this exact same problem where the aircraft sounds would fade to a very low level and the ATC voice was coming out very high. It got very annoying as you could barely hear the aircraft sounds for long periods of time. I fixed it by going to SETTINGS then SOUND and It was listing at as PRIMARY DEVICE for both sounds and voice. I re-clicked it to my sound card's speakers output and the problem was solved.Maybe give that a try. It may not be related but it seemed to shappen after I installed Aerosoft, Airbus X, although it's most probably a coincidence.CheersRhydian

Share this post


Link to post
Share on other sites
Are you using Win7 by any chance? Try this setting under your sound preferences there. Vista may have this too.soundos.th.jpgAnother option would be any sound card config tool with a similar com setting to lower all sounds when voice is detected. Turn it off unless you really need it.
Coolp, thanks! I guess that was the problem, or the issue, or the setting. The computer was doing exactly as it was told!Thanks for all the replies from everyone. This is a great place to get help.Dondo

Share this post


Link to post
Share on other sites