Jump to content

Archived

This topic is now archived and is closed to further replies.

specialist

B1900D Nose Texture Problem

Recommended Posts

Has anyone encountered this problem, and is there a solution to it? Apparently you can see the words "No Push", so there is something ther at the front of the nose, but the rest is clear see through and nothing else.problem.jpg

Share this post


Link to post

Hi The texture file Decal_NoPush in the 1900’s texture file needs the alpha layer reversing into basically a negative image, you may also have to change the actual image layer depending on the aircraft being repainted, as this texture file is also used for the nose cone itself.The next problem you may get is the panel textures of I think the cargo variant that show a mirror finish to certain parts of it, I did know which texture file to change but it has escaped me at the moment (I rally hate getting old), if I remember the file name or the fix I will post or PM it here.Great repaints by the way.Jim Hodkinson

Share this post


Link to post

Hi I found and old screen shot of the panel and it was of the B1900D were I got the mirrored finish to the centre of the panel, the workaround that I used was a combination of adding a gauge to the section and also changing the panel.cfg entry for the [Vcockpit07] section from..//--------------------------------------------------------[Vcockpit07]Background_color=0,0,0 size_mm=512,512visible=1pixel_size=512,512texture=$DISPLAY7//--------------------------------------------------------To this..[Vcockpit07]Background_color=107,116,125 size_mm=512,512visible=1pixel_size=512,512texture=$DISPLAY7gauge00=fs9gps!gps_500, 1,1,523,384//--------------------------------------------------------Using a background colour alone just looked odd so I added weather radar in that position, but as not everybody would have one I have changed it to the default GPS unit in the above entry.I hope some of this helps.Take care, and have fun.Jim Hodkinson

Share this post


Link to post

Thanks Jim that works for the enterior panel, but does it solve the nose problem too?

Share this post


Link to post

Hi I almost forgot about that one, but for the nose texture you need to change the alpha layer of the FS9 texture sheet named Decal_NoPush.bmp to white and then alter the actual image layer to match your repaints colour scheme, the attached DXTBmp screens probably show it better than I have explained it.I hope it is of some use.Jim Hodkinson

Share this post


Link to post

Awesome! thanks Jim, that really helped me. Now I can finish my Era Alaska and release it. You can see the nose looks much better now.better.jpg

Share this post


Link to post

Hi Not a problem I was happy to help, and the repaint is looking great as usual.Take care, and have fun.Jim Hodkinson

Share this post


Link to post

Hey Jim, thanks to you, I've corrected that annoying problem with the B1900C spinning prop too, using the same technique you put out here. I know there was a fix on AVSIM library for the B1900D spinning prop, but that fix didn't work for me in the B1900C. Any way thanks again, and here is a couple of screenshots with my new spinning prop for my B1900CB1900CPropFix.jpgB1900CPropFix2.jpg

Share this post


Link to post
Hi I found and old screen shot of the panel and it was of the B1900D were I got the mirrored finish to the centre of the panel, the workaround that I used was a combination of adding a gauge to the section and also changing the panel.cfg entry for the [Vcockpit07] section from..//--------------------------------------------------------[Vcockpit07]Background_color=0,0,0 size_mm=512,512visible=1pixel_size=512,512texture=$DISPLAY7//--------------------------------------------------------To this..[Vcockpit07]Background_color=107,116,125 size_mm=512,512visible=1pixel_size=512,512texture=$DISPLAY7gauge00=fs9gps!gps_500, 1,1,523,384//--------------------------------------------------------Using a background colour alone just looked odd so I added weather radar in that position, but as not everybody would have one I have changed it to the default GPS unit in the above entry.I hope some of this helps.Take care, and have fun.Jim Hodkinson
Hey Jim, I have the RXP Wx500. What did your configuration looked like when you had yours installed to fit nicely in that space?

Share this post


Link to post

I keep asking questions and some how figure out my own answers. Any way, I decided to replace the big GPS with the RXP Wx500. I think that in place of the smaller GPS, I want to add the RXP430 next. Any way, here is a screenshot with the Wx500 installed;era3-1.jpg

Share this post


Link to post

Hi I must admit that I had it the other way around, with an ISG set-up where you have the WXR and the WXR where you are thinking of placing the RXP430, but hey different strokes different folks, anyway it’s looking good whichever way around it’s done.Take care, and have fun.Jim Hodkinson

Share this post


Link to post

I see what you meant Jim. I went ahead and switched it around. Now I have both the large GPS and the RXP Wx500 large enough to see and work with. Thanks for all your support!radar.jpg

Share this post


Link to post
Hey Jim, thanks to you, I've corrected that annoying problem with the B1900C spinning prop too, using the same technique you put out here. I know there was a fix on AVSIM library for the B1900D spinning prop, but that fix didn't work for me in the B1900C. Any way thanks again, and here is a couple of screenshots with my new spinning prop for my B1900CB1900CPropFix.jpgB1900CPropFix2.jpg
Hi Johnny. Just wondering if you were planning on uploading the prop fix for the 1900C?Regards,Dave Feldman.

Share this post


Link to post

Well, I was thinking about that, but I think I will leave that up to PMDG. In reality the props are not part of a paint kit and so I would be distributing a copywritten file. I did this for myself just because I was getting tired of the glass looking spinning prop.

Share this post


Link to post
Well, I was thinking about that, but I think I will leave that up to PMDG. In reality the props are not part of a paint kit and so I would be distributing a copywritten file. I did this for myself just because I was getting tired of the glass looking spinning prop.
Ok no worries. I'll try myself. What do I need? DXTBmp? Or something like that?Regards Dave.

Share this post


Link to post

Yes, BXTBmp so that you can export the alpha channel and work with it, or you can experiment by importing other props alpha channels and see how it works with the texture. I will tell you that it's still not perfect. As a matter of fact they are acting like Flight1's ATR and Pilatus prop, when it's transparent as far as looking at the surface and the fuselage, but the clouds and certain grown lights do not show through the spinning prop. I think it has to do more with the model than the bitmap.

Share this post


Link to post
×
×
  • Create New...