Jump to content

Archived

This topic is now archived and is closed to further replies.

JoTayhen

TH2Go Monitor Resolution Question

Recommended Posts

Hi all,I have been running FSX in a multi monitor mode for about a year now and I have been setting up all three monitors (23" Acer digitals) using 3 undocked windows and a native resolution of 1920 X 1080. I have a GTX 580 and a GTX 240. I use windows 7 home premium (64 bit) and a Intel I7 950 clocked at 3.8 Ghz. I have 8 GIGs of DDR 3 RAM.I have been able to achieve FPS rates in the mid twenties when flying in rural areas or areas with relatively light population. I have kept my FSX settings at a modest level. I do not fly anything but GA A/C and specifically the American Champion Scout, the RealAir Siai Marchetti SF 260, and the RealAir Beech Duke (both prop and turbine).Although I have both ASE and REX, they prove to be a burden on my system sometimes and so I recently purchased and installed TH2go.My FPS is much improved now even with the FSX display settings set very high however I am struggling with one thing. I can not get the three monitors to operate at their "native" resolution of 1920 X 1080 any longer. When I set up TH2go, I saw that resolution was not available for three monitors, only two - I was in the "edit mode" area and thought I could import that resolution to the list of those resolutions that were "available" but I was not successful.My question is - Will a single Nvidia GTX 580 attached to TH2go not be able to support a resolution of 1920 X 1080 over three wide-screen Acer monitors -or- am I simply doing something wrong?I really appreciate your help with this as it disappoints me. I ran the Matrox compatibility tool and it told me my system was compatible to set up TH2go at those resolutions and now I don't seem to be able to do it.Thanks!John

Share this post


Link to post
Share on other sites

TH2GO has(had) a max resolution of 5040 x 1050 when I used it, which is why I bought the monitors I have. I don't know if that's changed now, do you have the display port edition or the digital?I switched over to NVsurround and never looked back.

Share this post


Link to post
Share on other sites

I have the digital edition. Just got it two days ago. Maybe the money would be better spent on a second GTX 580 and NVsurround?I have 30 days to return. I expected to be able to utilize the "native" resolution of my existing 23" Acers ( 1920X1080 ). I downloaded the latest firmware and drivers off the Matrox site yesterday. They specifically are designed for windows 7 (64 bit) and I thought, after running their compatibility wizard and having it tell me everything was good, that I would not run into this problem.Thanks for the reply PingPong, I appreciate it!John

Share this post


Link to post
Share on other sites

When Matrox announced that the new firmware upgrade would make the triplehead2go digital handle 5760x1080 I decided to dig out mine, upgrade it, and try it again just for the fun of it (I wasn't very pleased with it when I tried it a long time ago). I haven't had time to play much with it but I still can't get it to go higher than 3840x1024. As Matrox says, "This mode runs at 50Hz which may be incompatible with some displays. Verify with your display vendor for compatibility.". After having read on other forums, the "some displays" seems to be "most displays". Did anyone here actually get it to work?Anyway, my FSX performance in 3840x1024 using the triplehead2go on a single GTX580 is is worse than what I get with 5760x1080 Surround mode using 2 GTX580.

Share this post


Link to post
Share on other sites
Guest PFL

Thanks for the information, and I´m happy I bought a HD 6970 Direct Cu II, and go Eyefinity, Matrox is old tech IMO...Now just waiting for an active adaptor by mail.

Share this post


Link to post
Share on other sites

Have a quick check in Device Manager, expand Monitors and it should read Matroxtriplehead2go digital edition. If not, it may read generic plug and play, Win 7 sometimes does this.If it is p/p, Do a manual 'update driver' for the monitor and select 'have disk', Browse to the following path: C:\Program Files\Matrox Graphics Inc\PowerDesk SE\ and select GXM.inf tick 'include subfolders' etc.Also check you have refresh rate set at 60(input59)hz and not 57hz. there was no 50hz option.Running mine at 5760x1080 and 60(input59)hz with no problems. 3x 24" Samsung monitors.Ron.

Share this post


Link to post
Share on other sites

For what it's worth - I updated my matrox firmware and then added the custom resolution to my display settings (versus the standards that come with Win7). I have no problem at 5040 x 1050. I have loved my maxtrox for about 4 years now and it has never let me down. I just keep changing the settings as my monitors get larger and larger. ...So, adding the "custom" resolution should do the trick for you (under the windows display settings). The 3H2Go already knows what it wants to do. I also did what Ronski did with the PnP versus the Matrox Driver. Good call there, Ronski.

Share this post


Link to post
Share on other sites

×
×
  • Create New...