Sign in to follow this  
RogerPotie

What Can I do About Frame Rates?

Recommended Posts

I keep trying to get decent frame rates with FS9,I am getting frame rates of 6-7fps.I have a AMD 2100 1.6 mhz,768 ddr ram,ATI 9800 pro with 128 ram on the card.I have Omega 2.4.96c video drives set at 1024 x 768 AA set at 4x and AF at 2x.I have all the settings in FS9 set to normal AA is off.I keep seeing all these threads about 15-20 fps with the same speed computer as what I am running.What more can I do to get higher frame rates? JeffG

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jeff, you should be getting 20+ fps with your system, unless you have some heavy processing tasks running:Weather is the biggest potential culpritCustom airports / scenery is nextGround shadows, water effects etcAI trafficOther programs running in the backgroundIf you have none of these... check if your video card is properly recognised by FS9.I can also bring my system down to 5-6 fps with heavy weather alone..but with "few clouds", my system hums along at 25 fps..

Share this post


Link to post
Share on other sites

Hi Jeff,I get the same frame rates you are getting running an AMD 700 Slot A processor with 100 FSB, 384 PC133 DRAM and an ATI 9000 Pro 64 Meg Video Card. I have selectively set the sliders for best FPS and don't have shadows on and the Wx is minimal. Also I am using the B version of the latest Omega Video driver. I found that the C version of the Omega Video driver was 2 or 3 FPS slower.You can load down the FPS on almost any computer out there if you try to maximize everything in high graphics density areas. Follow the suggestions found in the posts at the beginning of this Forum and you should find one or more tweaks that will greatly increase you FPS.Happy Flyin' - Ken

Share this post


Link to post
Share on other sites

I'm not at all familiar with your hardware, but I'd refer you to OneTinSoldier's post "FS2004 and WinXP Optimization Guide".I went to the expense of upgrading my video card and doubling my RAM, but this post is largely responsible for getting my frame rates up from an unacceptable 7 to 10 to a reasonable 15 to 25.

Share this post


Link to post
Share on other sites

omega drivers increase graphics quality at the cost of performance, so try the non tweaked ones from ati.Also are you trying to run wiht every slider full or somthing? it all depends on yout settings.

Share this post


Link to post
Share on other sites

Most of my sliders are on normal or lower,whats is the best setting for virtual memory having 768megs of ram? Jeffg

Share this post


Link to post
Share on other sites

Jeff,Go and see this forum subject:FS2004 autogen/framerate problem WORKAROUND!!!Or topic_id=140874This helped me tp bring the FPS from 11 (lowest) to >40 (max). I now limit it to 26 fps.Pay attention to rename the file "default.xml" Roger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this