Jump to content

Archived

This topic is now archived and is closed to further replies.

flystaralliance

HDG Issue

Recommended Posts

Hi guys,I'm an avid FS2Crew products user and very familiar with the voice editions since I pretty much own all of them. I have a little problem with the iFly one on FSX that I cannot seem to sort out. Basically, everything is working perfectly, beside one little thing. The AP HDG gets stuck to whatever value is there, let's say 317 and there's no way to move it from there or, for better saying, you can change the number, but it immediately gets right back to where it was.In other instances/aircraft with the same issue, turning the Voice off and then back on would work and solve the problem, but not with the iFly. Any ideas ??Thanks for all your help and the great quality products you always provide to us.CheersWilliam M.

Share this post


Link to post
Share on other sites
Hi guys,I'm an avid FS2Crew products user and very familiar with the voice editions since I pretty much own all of them. I have a little problem with the iFly one on FSX that I cannot seem to sort out. Basically, everything is working perfectly, beside one little thing. The AP HDG gets stuck to whatever value is there, let's say 317 and there's no way to move it from there or, for better saying, you can change the number, but it immediately gets right back to where it was.In other instances/aircraft with the same issue, turning the Voice off and then back on would work and solve the problem, but not with the iFly. Any ideas ??Thanks for all your help and the great quality products you always provide to us.CheersWilliam M.
William,I'm not sure. I haven't seen or had that one reported before. Are you using external hardware?You can also use this new command (that's only in the iFly version)."CANCEL LAST COMMAND".It will force the FO to stop setting the autopilot.Cheers,

Share this post


Link to post
Share on other sites

I'm trying to figure out your question. Do you mean AutoPilot Heading or APP Heading?If you are using FS2Crew's Voice Commander, why don't you let the LNAV take care of the heading as per the FMC flightplan? Or are you de-selecting the LNAV and selecting a Heading in manual,whilst also flying Auto-Pilot? And is that where your problem is,i.e. you select a certain heading and it will not alter when you try to change the Heading?

Share this post


Link to post
Share on other sites

Thanks for the prompt response. I know, I searched the forum before posting but couldn't find anything about this. I do not use any external hardware Brian like MCP or anything alike, just a Saitek Pro Flight Yoke which of course has nothing to do with my problem. Also the problem is not happening when I send a command to the FO like: "Set HDG 316", but instead it's there since FS2Crew start-up (Yes, it does work fine without FS2crew). Like I said in my original post, It used to happen also with the Wilco PIC733, although a little different because the HDG number would keep turning in search for the wrong number, but then again in that case, stopping/restarting the voice control was good enough to regain control. Now instead, it doesn't matter if I try to change the HDG manually or if I command the FO to do it, both ways it will return exactly to where it was stuck before the change, whatever the number was.

If you are using FS2Crew's Voice Commander, why don't you let the LNAV take care of the heading as per the FMC flightplan? Or are you de-selecting the LNAV and selecting a Heading in manual,whilst also flying Auto-Pilot?
Sorry, I forgot to say, I'm a real world pilot too and I do use LNAV for initial decent and all the way down to final APP, but there are times when I need the AP HDG to properly vector the aircraft to complete the final APP and landing. This is not a NO GO problem, it's just annoying when you're on Approach, especially if you always fly online like me and you get vectored a lot. Anyway, please let me know if any idea pops up and in the meantime I will keep tinkering around to see if I can find out why it's happening or find a way to prevent it.CheersWill

Share this post


Link to post
Share on other sites
Thanks for the prompt response. I know, I searched the forum before posting but couldn't find anything about this. I do not use any external hardware Brian like MCP or anything alike, just a Saitek Pro Flight Yoke which of course has nothing to do with my problem. Also the problem is not happening when I send a command to the FO like: "Set HDG 316", but instead it's there since FS2Crew start-up (Yes, it does work fine without FS2crew). Like I said in my original post, It used to happen also with the Wilco PIC733, although a little different because the HDG number would keep turning in search for the wrong number, but then again in that case, stopping/restarting the voice control was good enough to regain control. Now instead, it doesn't matter if I try to change the HDG manually or if I command the FO to do it, both ways it will return exactly to where it was stuck before the change, whatever the number was.Sorry, I forgot to say, I'm a real world pilot too and I do use LNAV for initial decent and all the way down to final APP, but there are times when I need the AP HDG to properly vector the aircraft to complete the final APP and landing. This is not a NO GO problem, it's just annoying when you're on Approach, especially if you always fly online like me and you get vectored a lot. Anyway, please let me know if any idea pops up and in the meantime I will keep tinkering around to see if I can find out why it's happening or find a way to prevent it.CheersWill
Will,Did you try the "Cancel last command" speech command?Cheers,

Share this post


Link to post
Share on other sites

×
×
  • Create New...