Archived

This topic is now archived and is closed to further replies.

cmeeks

Sandy Bridge Idle BSODs

Recommended Posts

Did you keep the same Windows install with your new mobo? maybe it's software related, who knows. Do you keep the memory dumps?
This is a continuation of a topic that was begun in another thread (see quote above), so I thought I would open a new one. I know a few others have also had issues with this as well, so perhaps a thread dedicated to the issue is appropriate.I have done some googling on ntoskrnl and hal.dll (both were the reported cause of my BSODs in the error reports). From what I've found, Windows frequently likes to erroneously point the finger at ntoskrnl when the issue is hardware related, so it appears it's nothing but a false positive. I assume the same is true of hal.dll. Back to hardware...So far I have increased PLL overvoltage from 1.75 to 1.85v, disabled PLL overvoltage, increased VCCIO from 1.05 to 1.15v, but still experienced idle BSOD. In fact, I found I could create the BSOD by running SuperPI 32M! Not exactly an idle process, but not a load test like prime95 either. While my computer will run prime95 for about 15min at 1.36v and indefinitely at 1.38v, I went ahead and upped the vcore to 1.40v (+0.04v offset) and so far have experienced no issues. I had tried this on my previous Gigabyte board to no avail, so it's a gamble. It will take some time to truly see if this solves it. Anybody else still suffering from idle BSODs?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe you are experiencing the slow death of your CPU..Nobody knows exactly how much you can push these little gems, eh?Whistle.gif

Share this post


Link to post
Share on other sites

I ran my 2600K at 1.29v in what appeared to be a stable overclock of 4.6 ghz.Passed all stress testing well within temps etc.Then over the course of normal use during a couple of days I got the BSOD at idle.Fixed this so far by rasing to 1.31v....no further issues (been about 2 weeks)

Share this post


Link to post
Share on other sites

I had this same issue. I would pass prime and would randomly BSOD in Windows while idle. I just put in more offset voltage and have been stable since.

Share this post


Link to post
Share on other sites

Thanks to an increase in my offset voltage, I've been running over a week with no more idle/web-induced BSODs! My load voltage is now 1.40v @ 4.8GHz.

Share this post


Link to post
Share on other sites

I have had the same problem with 2 Agility 3 SSD (OCZ). Their site recommends that: - change the power profile to "high performance"- enabled hot plugging in BIOS if available- disable pll overvoltage in BIOS if availablewhat is pll?You say your load voltage is 1.4v @ 4.8GHz. I have the same config. Could you post the views of your Bios setup, or describe it. ThanksGhiom

Share this post


Link to post
Share on other sites