Archived

This topic is now archived and is closed to further replies.

Akila

FSX Hangs/Freeze - DEVs Must read!

Recommended Posts

Hey Support. I have a problem that when using the NGX at a specific airport and other factors the FSX hangs. in the Forum that I am member of (VATIL), it appears that I am not alone with this and every one that tries it gets the same thing, FSX hangs. here are the details that makes this happens 1.Using the AIRAC1108 (part of NGX) 2.parked at LLBG - at whatever gate (FSAddon Scenery for LLBG) - could be maybe also with the default scenery, I haven't tried it with the default. 3.picking a RW in the FMC (still not a problem, no issues). 4. once I pick "PURLA1FS" SID and right after picking "SUVAS" Transition, the RW disappears from the FMC and I get an error in the FMC "RUNWAY UNAVAILABLE FOR SID" and a second later FSX hangs. I checked the AFCAD file and it seems the SID is written well/ok for the RW. it happens to few of us on the same situation.I believe it has to do with the AIRAC conflicting something that the NGX tries to do and causes the hang. This is almost certain repeatable steps that you, the DEVs can simulate and see the hang.Maybe that would nail the coffin on that issue once and for all. If needed for testing I can get the Developer's of the LLBG scenery consent giving you a copy for you to test it on.I had spoken to him on the phone few days ago, is more then happy to assist. Good Luck , Great work so far, I just love the Product.God Bless the NGX

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Support. I have a problem that when using the NGX at a specific airport and other factors the FSX hangs. in the Forum that I am member of (VATIL), it appears that I am not alone with this and every one that tries it gets the same thing, FSX hangs. here are the details that makes this happens 1.Using the AIRAC1108 (part of NGX) 2.parked at LLBG - at whatever gate (FSAddon Scenery for LLBG) - could be maybe also with the default scenery, I haven't tried it with the default. 3.picking a RW in the FMC (still not a problem, no issues). 4. once I pick "PURLA1FS" SID and right after picking "SUVAS" Transition, the RW disappears from the FMC and I get an error in the FMC "RUNWAY UNAVAILABLE FOR SID" and a second later FSX hangs. I checked the AFCAD file and it seems the SID is written well/ok for the RW. it happens to few of us on the same situation.I believe it has to do with the AIRAC conflicting something that the NGX tries to do and causes the hang. This is almost certain repeatable steps that you, the DEVs can simulate and see the hang.Maybe that would nail the coffin on that issue once and for all. Good Luck , Great work so far, I just love the Product.God Bless the NGX
Have you submitted this as a ticket?

Share this post


Link to post
Share on other sites

Just tried this and am unable to reproduce (I have the hotfix installed). Stock scenery however, but I don't know why/how that would change things. Did you use a saved panel state? I'm also wondering why you got a "runway unavailable for SID message." If I pick a runway other than runway 30 prior to picking the SID, I'm unable to select the PURLA1FS SID. If I pick the PURLA1FS first, and then a runway, the only runway the FMC displays is runway 30.

Share this post


Link to post
Share on other sites
Just tried this and am unable to reproduce (I have the hotfix installed). Stock scenery however, but I don't know why/how that would change things. Did you use a saved panel state?
No Panel save state, regular default panel when you load NGX
I'm also wondering why you got a "runway unavailable for SID message." If I pick a runway other than runway 30 prior to picking the SID, I'm unable to select the PURLA1FS SID. If I pick the PURLA1FS first, and then a runway, the only runway the FMC displays is runway 30.
PURLA1FS is only for RW30.I haven't tried it with the Hotfix as I haven't got to it yet, it could be that the Hotfix would fix it.but I am sure the DEVs would know if it would solve the problem or not based on that exact description.without the Hotfix you could 100% reproduce it, I don't know about with the HotFix.

Share this post


Link to post
Share on other sites