Archived

This topic is now archived and is closed to further replies.

remmert

Dashed lines on wings

Recommended Posts

In the outside view mode the solid black lines and arrows near the em exits on the upperside of the wings are solid when I am close to the airplane.Everything looks fine from the whole airplane, no blurries , straight lines all very clear. When I change the zoom function to a lower level than 1.2 ( more away from the plane ) the plane is still good looking except for the lines & arrows on the wing and the outside border from the wings they get blurry and dashed / steps. My video card is GTX560TI and I have tried all kind of settings with NvideaInspector.In FSX AA is OFF and Filtering is AnisotropicGPU load 40% & CPU load 20% ( I7 -860 )Aircraft is standard 738-800 and KLM 738-800 Winglet.Other users of this plane do not have this complains, so Who can tell me what I have to do to get the wings as beautifull as the rest of the plane

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hard to say without a picture. I had a similar issue that I fixed by mip mapping the textures which cured the 'barber pole' effect of the wing lines, etc.

Share this post


Link to post
Share on other sites

Klamal, Thx for your response, I indeed did the same work around with Nvidea Inspector but it looks like our card / drivers has problems big black lines.Some times I have same problem with big lines on aprons,from non professional scenery builders.

Share this post


Link to post
Share on other sites

I have my graphics card configured for AA too, but I think it really only goes too far. Not only do I have this problem, but I've seen people with systems through the roof that are having that problem too.

Share this post


Link to post
Share on other sites

I have the same problem. I have jagged edges which fluctuate ( 'dance' )in the screen along the wing and along the engines - see attached images. My video card is ATI Radeon HD 5450.0 and I have Anistropic filtering with AA checked within FSX.Unlike Nvidia cards though, ATI doesn't provide the option for external AA - or do they?Any tips?

Share this post


Link to post
Share on other sites

Since I posted the above I found this topic in this forum http://forum.avsim.net/topic/344166-highmemfix-question/page__hl__textures__fromsearch__1 so I changed my fsx.cfg as directed. I also unchecked the box in the AIRCRAFT settings within FSX that says "Aircraft casts shadows on itsef" and hey presto I don't have these jagged "dancing" edges anymore. I don't know which of the two corrections I made is responsible for this ( I guess it is the unchecked box within FSX) but. whatever, my problem is solved. Hope this helps.

Share this post


Link to post
Share on other sites
I have the same problem. I have jagged edges which fluctuate ( 'dance' )in the screen along the wing and along the engines - see attached images. My video card is ATI Radeon HD 5450.0 and I have Anistropic filtering with AA checked within FSX.Unlike Nvidia cards though, ATI doesn't provide the option for external AA - or do they?Any tips?
This is FSX aircraft self shadowing and is not a function of the PMDG 737NGX. If you don't like it, it can be disabled in Options>settings>display To the original poster, try increasing your anistrophic filtering in your video card's settings.

Share this post


Link to post
Share on other sites