Archived

This topic is now archived and is closed to further replies.

ADamiani

NO VSPD in PFD

Recommended Posts

No matter what i do (clear speeds in CDU and reenter them, reset the simulation, exit FSX end restart) I can't get rid of the message "NO VSPD". Any hint? Tnx Andrea

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Be sure to EXEC after you finish entries on the PERF INIT page. Hope this helps. Conrad

Share this post


Link to post
Share on other sites
Be sure to EXEC after you finish entries on the PERF INIT page. Hope this helps. Conrad
Tnx for that, I checked it. Now I managed to get it back to normal, but at the cost of loading the NGX SHORT panel state. Too bad my engines are not running and I don't know how to turn them on yet ....

Share this post


Link to post
Share on other sites

Ok, turns out that after a flight you are supposed to reset the FMC. At least turning both FD's off did the trick for me Andrea

Share this post


Link to post
Share on other sites
Be sure to EXEC after you finish entries on the PERF INIT page. Hope this helps.Conrad
It took me 4 hours :-) You are right. This helps. Thank you a lot. Seems it is some bug because you do not have to press EXEC on real B737Petr

Share this post


Link to post
Share on other sites
Ok, turns out that after a flight you are supposed to reset the FMC. At least turning both FD's off did the trick for meAndrea
Nevermind, I misread your post......

Share this post


Link to post
Share on other sites