Jump to content

Archived

This topic is now archived and is closed to further replies.

wildwally

Flight Controls Quit Working

Recommended Posts

Very odd - Made a flight this morning no problems. Tried turning the flight around and making another - had numerous problems on the 4 takeoff attempts. So I completely restarted my computer and shut everything down but FSX. Starting at gate, wait until aircraft intializes. Then load everything into the CDU/FMC, pushback, taxi. While taxiing I noticed I can't steer any more with pedals. Look at flight controls nothing happening. Brakes still work. Go into the flight control config and see that FSX sees my controls moving. I recalibrate anyways and still nothing. Noticed MCP options not working also. Assuming this is a freeze, or a partial freeze. Anyone experience anything like this - how did you correct. I've got 50+ hours in this aircraft with little to no problems, and now out of nowhere its acting up.


Walter Trester

Share this post


Link to post
Share on other sites

Yeah the NGX will just turn you into a passenger every once in a while. Especially when messing around with CWS, so better never ever screw with that at all. Other than that I see similar behavior on several occasions. And no, no way to correct anything for me. Apart from restarting obviously. sig.gif

Share this post


Link to post
Share on other sites

I've done a restart - and the issue happened again. I don't want to prove einstiens theory of insanity correct today.(Insanity: doing the same thing over and over again and expecting different results) So I'll call it quits until I hear something otherwise.


Walter Trester

Share this post


Link to post
Share on other sites

Still having problems - starting to think its the flight plan in the CDU. Tried not entering the plan and was able to taxi the whole way. at runway entered plan took off and then everything went south (literally - into the ground south). When i get some free time again i'm going to try and different route and see if this is the problem.


Walter Trester

Share this post


Link to post
Share on other sites

UPDATE - I was finally able to make a full flight with no problems. So I went back to KABQ and loaded the problem flightplan and the issue happened again. It's the flight plan itself that is causing the controller issue from what I can gather which I find interesting. One thing I have noticed is I am showing a "NO DES PATH AFTER MAGNE" but my legs page shows everything working fine. After I lose control the altitudes and speeds are all gone. Someone test this out when you have some time. Wondering if its something in my flight plan or a bug. Because i can recreate the problem everytime. Flight from KABQ - KSLC LARGO2 (RWY3) RSK JNC HELPR LEEHY3 (RWY17) [VORD17 transition OGD] Maybe I'm not doing something right - but I wouldn't think that it would disable my flight controls during taxi. I have toe brakes is all. Not thottle control, steering, etc.


Walter Trester

Share this post


Link to post
Share on other sites

if you can fully reproduce that freeze let the PMDG gang know about it. Regards Karim


_______________________
win 10x64 - Asus Rampage V Extreme - I7 5930K@4.5Ghz - Samsung 850 pro SSD - RAM Corsair 32GB DDR4 2800 - Corsair H100i - Asus Geforce 1080 ti - Philips BDM4065UC 4K monitor - oculus rift cv1 and a few other goodies

Share this post


Link to post
Share on other sites

I was able to replicate something similar- where the yoke was stuck fully deflected to the right on startup. No amount of computer restarts and/or aircraft swaps could rectify the problem, a reinstall was needed. -Brendan


Brendan R, KDXR PHNL KJFK

Type rated: SF34 / DH8 (Q400) / DC9 717 MD-88/ B767 (CFI/II/MEI/ATP)

Majestic Software Q400 Beta Team / Pilot Consultant / Twitter @violinvelocity

Share this post


Link to post
Share on other sites
UPDATE - I was finally able to make a full flight with no problems. So I went back to KABQ and loaded the problem flightplan and the issue happened again. It's the flight plan itself that is causing the controller issue from what I can gather which I find interesting. One thing I have noticed is I am showing a "NO DES PATH AFTER MAGNE" but my legs page shows everything working fine. After I lose control the altitudes and speeds are all gone. Someone test this out when you have some time. Wondering if its something in my flight plan or a bug. Because i can recreate the problem everytime. Flight from KABQ - KSLC LARGO2 (RWY3) RSK JNC HELPR LEEHY3 (RWY17) [VORD17 transition OGD] Maybe I'm not doing something right - but I wouldn't think that it would disable my flight controls during taxi. I have toe brakes is all. Not thottle control, steering, etc.
Open a ticket with PMDG support.

George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,910.00 of $25,000.00 Donate Now
×
×
  • Create New...