Jump to content

Archived

This topic is now archived and is closed to further replies.

lonesomepilot

Fsx - pb with ezdock

Recommended Posts

Hello,I parameterized ezdok track ir and 5 as explained here in the forum.However, I have the following problems:- Press "a" and "s" do not work for swapping from one view to another,- I can not zoom with the mouse wheel,- I read that it possible - for the outside view in particular - "turn off" track ir and able to move around the plane with a "Chinese" hat on my joystick ...Can you help me?Thank you

Share this post


Link to post
Share on other sites
please ... no one have a idea about my pb ? perhaps, i'm not in the good place ?
It is most definitely the wrong place. I'm moving this thread to where it should be.

Share this post


Link to post
Share on other sites
Hi, someone has it never had this pb? In fact Track IR works, but not EZDOK! Thank you again for your help.
HelloPossibly you have not had much response because no one knows what "pb" means, do you mean "problem" TrackIR works wonderfully with Ezdok but you must follow the instructions available on the Ezdok forum http://www.simforums.com/forums/forum39.html Please follow the instructions in video 6 in the following link http://www.simforums.com/Forums/my-ezdok-setup-videos_topic38637.html

Share this post


Link to post
Share on other sites

<p> </p><div id="gt-res-wrap" style="border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; border-top-style: solid; border-right-style: solid; border-bottom-style: solid; border-left-style: solid; border-top-color: rgb(245, 245, 245); border-right-color: rgb(245, 245, 245); border-bottom-color: rgb(245, 245, 245); border-left-color: rgb(245, 245, 245); background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(245, 245, 245); background-position: initial initial; background-repeat: initial initial; "><div class="almost_half_cell" id="gt-res-content"><div dir="ltr" style="zoom: 1; "><span id="result_box" lang="en" style="font-size: 16px; color: rgb(51, 51, 51); padding-top: 8px; padding-right: 8px; padding-bottom: 8px; padding-left: 8px; min-height: 93px; display: block; "><span class="hps">Hi,</span><br /><br /><span class="hps">after several</span> <span class="hps">hours of testing</span><span>,</span> <span class="hps">I still have my</span> <span class="hps">problem ...</span><br /><br /><span class="hps">In fact</span> <span class="hps">only</span> <span class="hps atn">the keys "</span><span>arrows</span><span>"</span> <span class="hps">are working and</span> <span class="hps">can</span> <span class="hps">move the camera</span> <span class="hps">to the right,</span> <span class="hps">left,</span> <span class="hps">up and down</span><span>.</span><br /><br /><span class="hps">Other keys</span> <span class="hps">"A",</span> <span class="hps">"SHIFT</span> <span class="hps">+</span> <span class="hps atn">A", "</span><span>S</span><span class="atn">" and "</span><span>SHIFT</span> <span class="hps">+</span> <span class="hps">S"</span> <span class="hps">do not work!</span><br /><br /><span class="hps">Do you have</span> <span class="hps">an idea to</span> help <span class="hps">me?</span><br /><br /><span class="hps">Thank you</span><span class="hps">.</span></span><div> </div></div></div><div id="gt-res-tools" style="overflow-x: hidden; overflow-y: hidden; margin-top: -7px; padding-top: 0px; padding-right: 4px; padding-bottom: 4px; padding-left: 4px; height: 26px; "><div id="gt-src-tools-l" style="float: left; "> </div><div id="gt-res-tools-r" style="float: right; "><div id="gt-res-rate" style="float: left; "><div aria-haspopup="true" class="goog-inline-block goog-toolbar-menu-button" role="button" style="position: relative; display: inline-block; border-top-left-radius: 2px 2px; border-top-right-radius: 2px 2px; border-bottom-right-radius: 2px 2px; border-bottom-left-radius: 2px 2px; -webkit-user-select: none; background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: initial; border-top-color: transparent; border-right-color: transparent; border-bottom-color: transparent; border-left-color: transparent; border-top-style: solid; border-right-style: solid; border-bottom-style: solid; border-left-style: solid; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; outline-style: none; outline-width: initial; outline-color: initial; padding-top: 0px; padding-right: 0px; padding-bottom: 0px; padding-left: 0px; height: 24px; color: rgb(68, 68, 68); line-height: 24px; list-style-type: none; list-style-position: initial; list-style-image: initial; font-size: 11px; font-weight: bold; text-decoration: none; vertical-align: middle; cursor: default; background-position: 0px 50%; background-repeat: initial initial; " tabindex="0" title=""><div class="goog-inline-block goog-toolbar-menu-button-outer-box" style="position: relative; display: inline-block; margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; padding-top: 0px; padding-right: 0px; padding-bottom: 0px; padding-left: 0px; "><div class="goog-inline-block goog-toolbar-menu-button-inner-box" style="position: relative; display: inline-block; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; border-style: initial; border-color: initial; vertical-align: top; padding-top: 0px; padding-right: 2px; padding-bottom: 0px; padding-left: 2px; "><div class="goog-inline-block goog-toolbar-menu-button-caption" style="position: relative; display: inline-block; padding-top: 0px; padding-right: 0px; padding-bottom: 0px; padding-left: 0px; margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; "> </div></div></div></div></div></div></div></div>Hi,after several hours of testing, I still have my problem ...In fact only the keys "arrows" are working and can move the camera to the right, left, up and down.The other keys "A", "SHIFT + A", "S" and "SHIFT + S" do not work!Do you have an idea to help me?Thank you.

Share this post


Link to post
Share on other sites

Have you remembered to remove these key commands from the view commands in FSX using FSX's Controls setup options?

Share this post


Link to post
Share on other sites

Hello,I disabled the button TIR (off) on the external views. But the problem continues ...In fact, my problem seems more "deeper" than that: the keys "a" and others do not work. I am not accessing to the vue that I've parameterized in EZDOK. The top button on my joystick allows me to move from a"cockpit" to a "rear view", then to a "tower nearest" and finally to a "wing". These views are a priori default view.I have FSUIPC and FSWIDE but "unregistred". Should I record it that these apps?It's like EZDOK does not interact fully with FSX ... In windowed mode, when I click on a view, I'm moving in the right view in FSX. But in "full screen", no response when I press "A" !Thank you for your help

Share this post


Link to post
Share on other sites

×
×
  • Create New...