Jump to content

Archived

This topic is now archived and is closed to further replies.

Peter de Bruin

Rejected Take-off mode

Recommended Posts

Tried the rejected take-off between 80knts and V1 without success as the autobrake feature failed. Tried it as follow : started the take-off with stable engines moving up to with brakes on, brakes off - start of roll and engaged the TO mode - saw armed in PFD earlier, pushed the yoke levers all the way up and waited to pass the 80knts maintaining centre line, when passing the 120knts pulled the levers all the way back - auto brake did not come in. Maybe I do something not correct ?


Peter de Bruin

CPU: Intel i7 7700K MOBO: ASUS Prime Z270A RAM: Corsair 16GBGRAPICS: Gigabyte geforce GTX1060 6GB connected to two Samsung SyncMaster 24” - 1900 *1200 LCD’s HDD: two m.2 Corsair Force MP500 / 240GB and one SSD 120Gb OCZ Agility device for FSX device/SATA3 OS: Windows 10 version10.061472.0 FSIM: FSX-SP2, X Graphics, Active Sky Evolution, FSCommander10 , Ezdok camera 2.8 and 3.0 Hardware: SAITEK Trottle, SAITEK Pedals, SAITEK Flight Quadrant plus CH products SimYoke Planes: PMDG 737Ng for FSX PMDG 777 for Prepared3D also iFLY 737NG, CARENADO  Baron 58, C172, C208 Grand Caravan and a Bonanza F33

Share this post


Link to post
Share on other sites

If you told the autothrottle to disregard your HW throttle position, it will not work like that. First you must disengage AT, and then pull the throttles to idle.


Cristi Neagu

Share this post


Link to post
Share on other sites

For a rejected take off, as I recall it: Make sure the auto brakes are set in RTO. Then, do the takeoff run as you did, when you want to reject the takeoff, pull the throttles to idle, and engage the reversers. As soon as you engage the reversers, the autobrakes should come on. I'm not at home so I cannot try it, but I hope this helps.


Lukas "TIN TIN -=9th Shrek=-" Mathijsen

Share this post


Link to post
Share on other sites
For a rejected take off, as I recall it: Make sure the auto brakes are set in RTO. Then, do the takeoff run as you did, when you want to reject the takeoff, pull the throttles to idle, and engage the reversers. As soon as you engage the reversers, the autobrakes should come on. I'm not at home so I cannot try it, but I hope this helps.
1. Like i said, either you have AT override on, or you need to turn off autothrottle.2. When you engage the reversers, the speedbrakes should come on, not autobrakes.

Cristi Neagu

Share this post


Link to post
Share on other sites
1. Like i said, either you have AT override on, or you need to turn off autothrottle.2. When you engage the reversers, the speedbrakes should come on, not autobrakes.
Like I said: "as I recall it"... I stand corrected.Throttles to idle should engage RTO braking.When reversers are engaged the speedbrakes are deployed.

Lukas "TIN TIN -=9th Shrek=-" Mathijsen

Share this post


Link to post
Share on other sites
Like I said: "as I recall it"... I stand corrected.Throttles to idle should engage RTO braking.When reversers are engaged the speedbrakes are deployed.
Sorry if i sounded a bit harsh, it was unintentional. I just wanted to clear some things up.

Cristi Neagu

Share this post


Link to post
Share on other sites

Yes you have to disengage the autothrottle. I believe only the wheel brakes are the automatic method of slowing down (when in RTO mode) Idling the throttle, applying reverse thrust and raising the speedbrake all need to be done manually.Discussed in Section 3.24 in the Flight Crew Training Manual or herehttp://www.smartcockpit.com/data/pdfs/plane/boeing/b737/instructor/B737-Rejected_Takeoff_rev_03.pdf


Graeme Brown

 

Banner_FS2Crew_NGX_Driver.jpg

Share this post


Link to post
Share on other sites

With RTO selected:

- if the takeoff is rejected prior to wheel speed reaching 90 knots autobraking is not initiated, the AUTO BRAKE DISARM light does not illuminate and the RTO autobrake function remains armed.

- If the takeoff is rejected after reaching a wheel speed of 90 knots, maximum braking is applied automatically when the forward thrust levers are retarded to IDLE.

Just checked the console while pulling the trust levers back at 120 knts and to my suprise the levers in the plane remain frozen at 100 percent. When I move the levers in normal conditions all works well. It seems that when N1 is engaged they are locked to the full trust position. When I use the F1 ( instant cut of power ) on the keyboard Rejected take of works as described above in point 2 - Maximum breaking, Iddle trust without the need to disengage the autotrottle switch.


Peter de Bruin

CPU: Intel i7 7700K MOBO: ASUS Prime Z270A RAM: Corsair 16GBGRAPICS: Gigabyte geforce GTX1060 6GB connected to two Samsung SyncMaster 24” - 1900 *1200 LCD’s HDD: two m.2 Corsair Force MP500 / 240GB and one SSD 120Gb OCZ Agility device for FSX device/SATA3 OS: Windows 10 version10.061472.0 FSIM: FSX-SP2, X Graphics, Active Sky Evolution, FSCommander10 , Ezdok camera 2.8 and 3.0 Hardware: SAITEK Trottle, SAITEK Pedals, SAITEK Flight Quadrant plus CH products SimYoke Planes: PMDG 737Ng for FSX PMDG 777 for Prepared3D also iFLY 737NG, CARENADO  Baron 58, C172, C208 Grand Caravan and a Bonanza F33

Share this post


Link to post
Share on other sites
Just checked the console while pulling the trust levers back at 120 knts and to my suprise the levers in the plane remain frozen at 100 percent.
Why surprised? Cristi Neagu was probably right with his first reply.

Jordan Forrest

Share this post


Link to post
Share on other sites

I tried this for myself some time ago. Without AT disarm, nothing happens. If you want the throttles to behave as they do in the real plane, go into the CDU, in the simulation options, and change AT override to "always", or something along those lines. Can't remember the exact option. That way, when you pull back on the throttles, autobrakes engage. The downside is that any kind of jitter or spike in your hardware throttles will disengage autothrottle.If you choose to never override the AT, you HAVE to disengage AT prior to throttle reduction to engage autobrakes.


Cristi Neagu

Share this post


Link to post
Share on other sites

Moving the trotlle should be reflected in the NGX cockpit anyway... if I follow your argument. However it is frozen at 100 percent and sticks there no matter what. Then F1 is functional ( wich represent the trottle function via the keybord ) and high speed abort functions like it should, maximum breaking is automatically applied. In my opinion flicking a switch during high speed abort is not how it should be and in agreement with documentation - and for instance Level-D 767.In a low speed zero to 80knts I agree with you all the way. That's indeed the way how it works. It seems we have 3 items on NGX plate - one is the yoke not reflecting the actual movement of the pilots input, F1 invokes different behavior, and implementation of high speed abort without flicking of a switch first.


Peter de Bruin

CPU: Intel i7 7700K MOBO: ASUS Prime Z270A RAM: Corsair 16GBGRAPICS: Gigabyte geforce GTX1060 6GB connected to two Samsung SyncMaster 24” - 1900 *1200 LCD’s HDD: two m.2 Corsair Force MP500 / 240GB and one SSD 120Gb OCZ Agility device for FSX device/SATA3 OS: Windows 10 version10.061472.0 FSIM: FSX-SP2, X Graphics, Active Sky Evolution, FSCommander10 , Ezdok camera 2.8 and 3.0 Hardware: SAITEK Trottle, SAITEK Pedals, SAITEK Flight Quadrant plus CH products SimYoke Planes: PMDG 737Ng for FSX PMDG 777 for Prepared3D also iFLY 737NG, CARENADO  Baron 58, C172, C208 Grand Caravan and a Bonanza F33

Share this post


Link to post
Share on other sites

there is an option to disable the ""lock" of the throttle but you will have troubles.To disengage the AT in real life the switches are on the throttles, you can do the same on your joy. And real throttle are motorized, your joy not, so, disabling the "lock" of the joy command when AT is used will cause sometimes unattended movement of the levers according to the last selected.Try to disable from the option the option that locks the throttle when in thrust hold.


Regards

Andrea Daviero

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...