Archived

This topic is now archived and is closed to further replies.

bakaman

WHAT SHOULD THE INITIAL VERSION READ PLEASE?

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hi fellas,What should the initial version read please?Kaman BA
I think it is 1.00.2916 some one will jump in to correct me if its wrong

Share this post


Link to post
Share on other sites
i don't think so
it the first one i downloaded when it came out so i could be wrong it was the 15 aug when i downloaded this initial release

Share this post


Link to post
Share on other sites

Gents-You could have any of 5 different version numbers, depending upon when you purchased your NGX.The SP1 installer recognizes and will update any of the versions that we released to you, however...That made the SP1 installer slightly larger than it could have been, but we were shooting for simplicity here. It should update you from any version you have installed.

Share this post


Link to post
Share on other sites
it the first one i downloaded when it came out so i could be wrong it was the 15 aug when i downloaded this initial release
Yes, i understand but i'm talking about the version of august 04th.
Gents-You could have any of 5 different version numbers, depending upon when you purchased your NGX.The SP1 installer recognizes and will update any of the versions that we released to you, however...That made the SP1 installer slightly larger than it could have been, but we were shooting for simplicity here. It should update you from any version you have installed.
Even RTM version?Because in the case of a fresh install i would have to reconfigure AES, etcccc...... but no big deal...

Share this post


Link to post
Share on other sites