Jump to content

Archived

This topic is now archived and is closed to further replies.

Rusty10

Help AFter SP1

Recommended Posts

Hi My 737 NGX was working perfectly, installed SP1 and purchased the 600 & 700 series and this is what I get:http://imageshack.us...737problem.pngPlus no matter which aircraft I choose they appear as 'skeletons'...?W7HP4GB RAMATI Radeoin HD 5570Intel Core Quad Q8300


Russ Bailey

 

EGJB

Share this post


Link to post
Share on other sites

i have just reinstalled and added SP1 now i get a plane thats a nightmare, blank grey screen on startup, FPS down to 9-10? a complete sham, before today with just hot fix 1. 2. 3. it was near perfect 30-35 fps in vc and as smooth as silk perfection... (see my other posts saying how great it was) now my fan on my computer is going like the clappers and the ngx it is just a mess,well thats progress.james.


pmdgngxpilot.jpg

 

{FACTORY STD SPEC}HP ELITE i7 880.@2.8gh 64bit. 8gb RAM. 896 MBNvida GTX260. With version 259.36 Drivers installed. Windows 7 Premium. Plus 26 inch HP w2558hc (1920X1200) HD screen.

PMDG 737 NGX. Q-WINGS 757 AND 146(2004 only).CAPTAIN SIM x5.CARENADO x8.FLIGHT ONE.JUST FLIGHTx2.ANTS AIRPLANES x3.EPIC VICTORY.CLS x2.WORLD OF TRAFFIC.

ORBX x8.HORIZON SCEENERY.UK2000 AIRPORTS x4.plus MEGA AIRPORT (heathrow).IRISx4.TSS Sounds x5.Oovee sound x1

C H PRODUCTS.(YOKE). MICROSOFT SIDWINDER PRO.

FSX ACCELERATION AND 2004.also REX 2.0 + overdrive for FSX.EZDOK 1.17. ENB plus MOGWAISOFT-SHADE MEGASCEENERY X3

 

james west.

Share this post


Link to post
Share on other sites
No fix?Praying.gif
You´ll have to uninstall all your NGX and then make a fresh Install withoutAntivirus, UAC off, and run the installer with Adm. right by right clicking the installer.Also I guess you have Highmemfix=1 included in the FSX.cfg file...or?/ Leffe

Leif A Mikkelsen

**********************

Share this post


Link to post
Share on other sites

Thanks for the advice everyone however, I can't uninstall the program? Have tried via CP -> Programs & Features -> UnisnstallThere does not seem to be an an option within the program either?How woud I raise a support ticket? Or should I simply Restore before SP1?


Russ Bailey

 

EGJB

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,910.00 of $25,000.00 Donate Now
×
×
  • Create New...