Jump to content

Archived

This topic is now archived and is closed to further replies.

ofentress

Re: Flying tips

Recommended Posts

I've unchecked the "Flying Tips" within FSX but the visual keeps popping up. This just started happeneing. didn't have a problem with this in the past. I've looked in the FSX config files but I don't see a way to eliminate there. Anyone one have an idea how I can eliminate this?Jack Fentress

Share this post


Link to post
Share on other sites

Try checking the flying tips again, then fly something for a bit, save the flight, exit FSX, restart fsx and uncheck the flying tips, then try another flight and see what happens. Also check your realism settings, maybe if they're too low it could be causing some issues.BTW this is all just a guess but couldn't do any harm trying it.Hope this helps.CheersMart.

Share this post


Link to post
Share on other sites

Flying tips are "Your engine is not running, press CtrlE to fix"etc. Those are turned off in the aircraft realism settings.If you are talking about the popup gauge descriptions that show up when you mouse over a gauge, those are cockpit Tooltips and you turn them off in the display settings, on the aircraft tab.regards,Joe

Share this post


Link to post
Share on other sites

×
×
  • Create New...