Archived

This topic is now archived and is closed to further replies.

redfire66

ILS Tuning

Recommended Posts

I am enjoying learning to fly this excellent aircraft. Doing the EGLL to LSZH tutorial presents no problems with full autoland. I then tried EGLL to LPPT also with full autoland. I have tried the flight twice and on both ocassions the nav radio fails to tune into the ILS frequency at Lisbon. When I select the star for LPPT and specify the runway the ILS frequency is shown (109.10). What could ccause this to happen.Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Bob.First of all - what FS are you using? FS9 or FSX? What AIRAC cycle version you have installed?This usually happens when the scenery for airport or AFCAD files do not contain the newest/corresponding navaids in it.MD11 FMC will use the ILS freq. that is "programmed" in the AIRAC version that you use. But the LPPT scenery might have outdated old frequency.Easiest way to find it out, if you are using FSX - when approaching LPPT open the FSX world map and check the glidepaths green arrow for corresponding RWY. Doubleclick on it and you will see what ILS frequency it has. Then just compare the one that you see on NAV RAD page. If those are different it will never tune to the ILS. You can change the frequency in the NAV RAD manually, but better get the scenery with correct AFCADs.Do you use default scenery for LPPT?

Share this post


Link to post
Share on other sites

Hello eNveeI am using the default Airac version, came with the aircraft. Will update it soon. Running FSX SP2 with default scenery too. Funny thing is I did what you suggest and checked the nav radio page and it was showing the correct frequency for the ILS (109.1) Also the FSX map glidepaths show 109.10 too.I'm a bit baffled!Bob

Share this post


Link to post
Share on other sites

If the MCDU isn't able to tune to the ILS the scrachpad will have the message "ILS untunable", If you didn't have this there is another problem. Did you try to manually enter the ILS freq on the ILS field?

Share this post


Link to post
Share on other sites

I will try the flight again later, (if time permits) I do remember seeing the "ILS untuneable" notice in the scratchpad, but I also thought I saw the frequency in the nav radio page. That is probably not possible, so many things are happening at the approach its sometimes difficult to remember accurately what was the case. I will take particular note later and report back. I appreciate all the interest!Bob

Share this post


Link to post
Share on other sites

My flight today EGLL to LPPT went without hitch. I really don't know what I was doing wrong on the first two occasions!Bob

Share this post


Link to post
Share on other sites

I am not familiar with the approach to LPPT but sometimes "ILS untunable" shows up when you are are flying a SID that is going parallel and close to the runway. That makes the ILS freq not responding since the ILS only send out lenghtwise of the runway and not as a circle. That should mean that if you fly a few miles further the ILS will automatically be tuned in again. Otherwise I don't know what the problem is.Manfred

Share this post


Link to post
Share on other sites

You are probably correct Manfred as the STAR arrival to runway 030 at LPPT from the north is going parallel with the runway before the turn to the north to intercept the glideslope. Anyway it went OK this afternoon!Bob

Share this post


Link to post
Share on other sites