Jump to content

Archived

This topic is now archived and is closed to further replies.

avgaskoolaid

Mega Airport Amsterdam X problem

Recommended Posts

Hello. I am having a problem with Mega Airport Amsterdam X. At the airport, the ground textures 'flicker', and it looks like as I go over them in my aircraft, they change or something. I am having the same problem as this guy here: http://forum.aerosoft.com/index.php/topic/46572-mega-airport-amsterdam-x-problem/ but his fix of reinstalling it dowsnt work for me. Does anybody have any idea? Thanks!By the way: I am running WOAI (all of the packages). Could that be the problem?hamoody

Share this post


Link to post
Share on other sites
Hello. I am having a problem with Mega Airport Amsterdam X. At the airport, the ground textures 'flicker', and it looks like as I go over them in my aircraft, they change or something. I am having the same problem as this guy here: http://forum.aerosoft.com/index.php/topic/46572-mega-airport-amsterdam-x-problem/ but his fix of reinstalling it dowsnt work for me. Does anybody have any idea? Thanks!By the way: I am running WOAI (all of the packages). Could that be the problem?hamoody
HelloCheck that you do not have any other afcad on your system for EHAM

Share this post


Link to post
Share on other sites
HelloCheck that you do not have any other afcad on your system for EHAM
Where would I find it?EDIT: Never mind. I checked and I dont have any other AFCADs for EHAM.

Share this post


Link to post
Share on other sites

I also have this problem. As though the defaul textures are shown directly below your aircraft when you are 10-20ft above the ground

Share this post


Link to post
Share on other sites

Try you texture size set to 60cm or 1 m instead of lower, set your mesh to 38 instead of lower and see if it helps.

Share this post


Link to post
Share on other sites
Try you texture size set to 60cm or 1 m instead of lower, set your mesh to 38 instead of lower and see if it helps.
Thank you very much! It works now!! beethamwest, does it work for you?

Share this post


Link to post
Share on other sites

×
×
  • Create New...