Jump to content

Archived

This topic is now archived and is closed to further replies.

mverlin

Throttle ineffective in FS9

Recommended Posts

I'm encountering a problem that I've been unable to resolve. I just built a new system based on the I5 processor and an Intel motherboard. I'm still running XP Professional. FS9 is running normally in all respect but one. The throttles are ineffective. Even at full throttle I cannot get any aircraft to so much as taxi. I've tried multiple approaches including FSUIPC bypassing FS9, and CH Control manager. I have the CH Flightsim Yoke, Throttle quadrant and Pro pedals.I enabled the brake notification,The only clue I have is that, when I release the parking brake, the message says that the toe brakes are continually being applied! How this happened I don't know. Any assistance appreciated.

Share this post


Link to post
Share on other sites

Check in the setup/assignments if your brakes are not reversed.Also check their callibration and sensitivity.

Share this post


Link to post
Share on other sites

Rafal is correct, I use Saitek Rudder Pedals, attached are my set-ups, hope it helps. Good idea to get Screenhunter 5.1 and take a picture record of all your good settings, saves a lot of time in any future problems.Echofox

Share this post


Link to post
Share on other sites

All three brake messages can show, B. PB. DB. Can only assume all rudder pedals would re-act the same, certainly happens with Saitek. but easily fixed.Echofox

Share this post


Link to post
Share on other sites

Thank you all for the suggestions. I found the problem: The brake axis was reversed. I fixed it, and all is working again. I'm using FSUIPC to drive my joysticks, both for the axes and the buttons and switches.

Share this post


Link to post
Share on other sites

×
×
  • Create New...