Jump to content
Sign in to follow this  
henryccrider

plops my 747-400 in the water

Recommended Posts

when flying a long flight using the 747-400X PMDG I find myself in the water after about 5 to six hours flying time but my PDU shows I am at FL 300 and IAS 320. The cockpit is missing alot of the instrumentation and is not responding to climbs or speed changes. I have seen the cockpit instruments freeze up and stop responding on long flights. This seems to be isolated to the 747-400 X PMDG. All my cp mainteneance is up to date daily and my graphics are set at high globally. My cp has 6 gb RAM and 1 Terrabyte of hard drive an d dual core 3.0 speed processors and am running FSX gold edition ith acceleration. I fly on VASF and run FSUIPC while flying and try to use as little scenery as possible when flying across oceans(nothing to see). Oh the auto-pilot is off each time I find myself in the water, but ws on when I started. Do you have any thoughts of what I might be doing wrong or what is going on? I appreciate any help. I sign my name in my posts here because I don't know how to sign it outside of this box. henry murray Laurel, Delaware, USA

Share this post


Link to post
Share on other sites

Hey Henry, What comes to mind is the baro shifts issue that I always had with the queen. That and the TAT issue. If you're behind the yoke when it happens you can save her though. You need to do as CPT.Kirk says to Scotty and giver her more power. I would do long flights and one particular one I always had issues with, and that was YMML to KLAX and vice versa. I have a force feedback controller that would start rattling on my desk. I'd hear it, run up stairs and see it gradually descending with no speed to hold it in flight. The fix is slow. You set the thrust limit to TO thrust and gradually climb. Often you need to just level off while it gets enough speed, then climb.Also be sure you have no corruption with a saved default flight. Corruption will happen if you have the saved default having any weather at all, like a T-Storm, fair weather, or worse is Real world saved as default. You can reproduce this issue 100% of the time then. Also always be sure not to have an advanced payware aircraft or payware airport saved as default.I successfully pulled off my flight once by testing someone else answer once that helped confirm my own. Grzegorz once stated he saved flights and launched them direct from the saved file. Allowing FSX to open after he clicked it. That bypasses FSX loading it's corrupt crap. Just be sure your saved flight still doesn't have weather and just to be safe you can create shortcut from FSUIPC to clear all weather and then have your WX addon of choice refresh after (or if using FSX weather, do all that then access the weather menu). I've proven this method countless times to work. FSUIPC never helped with this particular issue other than slowing it down. Next time it happens to you (if), take a screenshot of your MIP. You'll probably see a rather large TAT. If not you probably just went through a HUGE barometer shift.


i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 2080ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites

Possibly an accelerated time issue?


Kenneth Weir

My Saitek yoke mod

 

i7 2600k @ 4.7

8GB Gskill CAS7

2x GTX580 SLI Surround + GT520 Accessory

Win7x64

Share this post


Link to post
Share on other sites

Also remember that switching to outside views back and forth over an area with no towers (like an ocean) will freeze your VC gauges for some reason. To fix it all you need to do is to to select the 2d panel then VC back, your gauges will be alive again.


xxwAU.pngUzJYY.png

Share this post


Link to post
Share on other sites

Another way to unfreeze the situation is by pressing the "A" key on the keyboard which will cycle through the views. As for your name, you can add it to your "signature" by clicking on your username in the top right corner and select "My Profile", then click on "Edit my Profile" just a little below your username and it will take you to another screen, from there select "Signature" on the left side of the screen which is under Profile Settings and you will be presented with a page where you can add your first and last name. It is easy to forget to add your name every time you post and I wouldn't want you getting into any trouble.Best regards,


\Robert Hamlich/

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...