Archived

This topic is now archived and is closed to further replies.

cubs

landing lights

Recommended Posts

Hi

I am unable to see the landing lights on the ground while in VC.

Has anyone had this problem or now how to fix it?

thanks for any input

 

Doug

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Doug,

 

If my memory serves me well, this happens when the original FS landing light has been replaced by a different one (probably from an addon). Years ago I've read this at an FS9 forum, but I assume that it's the same in FSX. Check the file 'fx_landing' in the Effects folder. The date should be May 12, 2006. If the file is newer, than that's the culprit. It shouldn't be very difficult to find the original file on the FSX CD's.

 

Regards,

René

 

Edit: After digging a bit further in my memory: the file that could have been replaced may also be the 'halo' file (in the textures folder).

Share this post


Link to post
Share on other sites

Don't forget the checkbox: "Landing lights illuminate ground" in the aircraft tab of the FSX settings GUI...

Share this post


Link to post
Share on other sites

If it is the "Lotus style" lights used on most newer aircraft such as VRS, IRIS F-15E, and the PMDG NGX. Also make sure you have "Advanced animations" checked in the "Graphic settings" of FSX. They use bone animations and will not show up if that isn't checked.

Share this post


Link to post
Share on other sites

Cranking your VC eyepoint up will help you to see over the nose if the nose obscures the lit-up ground..

SHIFT Enter= Up

SHIFT Backspace=Down

Share this post


Link to post
Share on other sites