Jump to content

Archived

This topic is now archived and is closed to further replies.

Pstuiver

registration issues

Recommended Posts

Hi there everyone, Just purchased RC last week and got my activation key, pasted it in and clicked but nothing..

The screen disappears but does not go to the next screen, I get no error msgs of any kind.

What am I missing here.

WinXP SP3, FS9, AVG security

 

thanks in advance

Pete Stuiver

Share this post


Link to post
Share on other sites

First make sure rcv4.exe is excluded from AVG checks. That will haunt you later if not done.

 

When you pasted in your key from the e-mail did you insure the cursor fell right after the last character? Win throws in a space frequently on a past so backspace if you need to.

 

If you manually created the e-mail make sure in your product id that any "-" present was included before they id.

 

If you restart RC you are back to the registration dialog? Also, alt-tab to see if there are any hidden error messages.

Share this post


Link to post
Share on other sites

Ronzie:

Thanks for the reply, tried all your suggestions AVG, Product key spacing, product ID did have the "-"in front, no apparent error msgs with ALT/Tab.

I will try a reinstall.

Share this post


Link to post
Share on other sites

With vista and windows 7, you have to run as administrator

 

Right mouse click the .exe of shortcut, then click run as administrator.

 

If you are doing this, or you are running xp, is there a minus sign in front of the product id? Did you include it in the key request? If there is a minus sign, and you didn't include it, send another key request with the minus sign.

 

If there is still a problem, can you make a screen shot of the registration screen, with the key I sent you pasted in the correct box. Then send me the screen shot.

Share this post


Link to post
Share on other sites

Hi,

 

Just reading your lead post and it seems that after pasting in your key and clicking you are expecting to proceed - it does not work that way

 

.After pasting in the key and clicking, the sreen will fade away,you then restart RC and if all is well you will get the starting screen,which is green in colour for RC.


Norman Bowman

Share this post


Link to post
Share on other sites

yeah, did that, Start RC paste key in space, click in the appropriate spot. screen goes away, then reload RC via the icon and back to the same registration screen, it does not want to go to the next step..????

JD I'll send you a screen shot.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    40%
    $10,200.00 of $25,000.00 Donate Now
×
×
  • Create New...