Sign in to follow this  
Followers 0
mr340

EZdok Movement Problem ?

6 posts in this topic

Hi this is my first time using the EZdok camara . I have read the manual an stuff but i can't manage to find out why is it when i release the space bar key the camera goes back into place like the original place it was set. I mean i can look around holding the spacebar key for certain amount of time like about 4 second at lease , but then the camera goes back into place again . I can't look at something unless i hold the spacebarkey with out releasing it . Has anyone have this problem when first using the EZdok Camera if so can you help me out with any solution . Thanks

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to the Ezdok forums, at the top you'll find a series of fantastic videos that tell you 99% of everything you need to know about setting up this program. I watched them the other day and had my NGX set up in 30 minutes, I've not really looked at the manual. Can't recommend the videos highly enough.

0

Share this post


Link to post
Share on other sites

Holding the spacebar down is FSX's way of looking around the cockpit - redundant when you have EZdok. You need to hold down the middle mouse button (scroll wheel) to do the equivalent with an EZdok camera.

0

Share this post


Link to post
Share on other sites

I'd make sure you don't have mouse look configured in two places (e.g. EZDoc, FSUIPC and/or FSX config). It should only be enabled in one of those places.

0

Share this post


Link to post
Share on other sites

Go to the Ezdok forums, at the top you'll find a series of fantastic videos that tell you 99% of everything you need to know about setting up this program. I watched them the other day and had my NGX set up in 30 minutes, I've not really looked at the manual. Can't recommend the videos highly enough.

Thanks it would be nice to post a direct link to the forum :)

 

thank you

 

 

Holding the spacebar down is FSX's way of looking around the cockpit - redundant when you have EZdok. You need to hold down the middle mouse button (scroll wheel) to do the equivalent with an EZdok camera.

 

Thanks is there any way of changing that key? Because for some reason some of the key of the EZdok Camera don't work in the pmdg 737mgx.

 

I'd make sure you don't have mouse look configured in two places (e.g. EZDoc, FSUIPC and/or FSX config). It should only be enabled in one of those places.

I'd make sure you don't have mouse look configured in two places (e.g. EZDoc, FSUIPC and/or FSX config). It should only be enabled in one of those places.

 

THanks i think i saw something in the manual that talks about that. Am going to look threw the manual again thank you very much to all. This really helps

 

 

:)

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0