Jump to content

Archived

This topic is now archived and is closed to further replies.

El padrino

CTD while loading flight

Recommended Posts

First of all I must say that I don't know if it's a coincidence or it's FS2Crew.

 

Last night I installed the NGX version for the first time after I changed my OS and spent some time trying to adjust the mic etc. Didn't do any flight though and the PC was shut normally without any issues.

 

Today I tried to start FSX and it entered in the main interface normally. However every time I press the Fly Now button it crashes almost instantly sometimes asking for smartassembly and others just saying about a fatal (!) error regardless of the aircraft or location I want to use...

 

Nothing else installed but the NGX SP2 updates (after FS2Crew) like suggested in the manual...

 

As I said I don't know if it's FS2Crew but before that I hadn't had problems with FSX, NGX, EFB, UT2 and many other addons I have.

 

Please help as I'm not really keen on reinstalling everything from scratch...

 

PS FYI I also installed simconnect as mentioned in another forum thread but not luck!

Share this post


Link to post
Share on other sites

Hi George,

 

Please run the FS2Crew Config Manager and disable FS2Crew.

 

That way FS2Crew won't load since it would be removed from the NGX's panel.cfg.

 

This way you can try to isolate the source.

 

But if it all worked before you changed your O/S... hard to guess.

Share this post


Link to post
Share on other sites

Sorry Bryan, didn't express myself correctly.

 

I changed the OS almost 2 months ago, just hadn't installed FS2Crew till the day before the crash.

 

Yesterday I tried many things like restoring the computer to a previous date, uninstalling FS2Crew, uninstalling and re-installing NGX, adding-deleting files or lines in fsx.cfg (as mentioned in various sites and forums). Nothing worked and I decided to uninstall FSX.

 

Today I'll install it and see if a brand new installation will work. If not... I'm afraid I'll have to redo the OS :mad:

Share this post


Link to post
Share on other sites

Hi George,

 

Make sure you didn't install any programs that attempt to remove 3rd party DRM rights from music, like Tune Byte, Sound Byte, etc.

 

Those are known to cause problems with the FS2Crew audio engine.

 

Cheers,

Share this post


Link to post
Share on other sites

Don't know what 3rd party DRM rights are, but I don't use any of these. For music I use Media Monkey only...

 

If the fresh install works, then I'll install NGX and FS2Crew to see if that was the reason or it was a coincidence.

 

Will keep you updated...

Share this post


Link to post
Share on other sites
Guest MichaelMoe

it happens from time to time but i have found out that Saitek drivers is the devil on my system meening that i have to unplug/replug the USB cable first before loading FSX ,then the axis would not "flimmer" anymore. NGX does not like this on my system and crashes when i forget this.

 

Michael Moe

Share this post


Link to post
Share on other sites

×
×
  • Create New...