Archived

This topic is now archived and is closed to further replies.

kama2004

Tapatalk crash and video viewing problem

Recommended Posts

I experience frequent crash using Tapatalk on my Ipad.

 

Also when I try to see video links, about two third of the time the system goes to a white screen and seem to be searching as indicated by a small icon moving at top right of the screen. But he never seem to find video (or at least, I quit before they find it as it seems abnormally long).

 

Any other experience those kind of problem with Tapatalk?

 

Pierre

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Pierre,

 

Tapatalk tends to be tempermental at times on my iPad, but only when I have a load of apps running in the background. It may be worth checking to make sure non-eseential apps are closed out of by double tapping your HOME button, holding down any app you don't wish to be running, and hitting the red X.

 

Anything beyond that, I believe it would be worth mentioning to the developer. Just because I'm not experiencing the same problem as frequently as you, doesn't mean it's not a problem for other folks.

 

Please do keep me / us posted as to any solution you may find as I would certainly be interested to learn!

Share this post


Link to post
Share on other sites

Hi Chase,

 

Thanks for the tip. I will try to shutdown any unneeded apps and see whats happen.

 

Pierre

Share this post


Link to post
Share on other sites

There is a tapatalk update for our end which came out last night. I will get it applied sometime today / this evening Eastern Standard time.

Share this post


Link to post
Share on other sites

Thanks, i will install it.

 

Still no luck identifying the problem. Still crash even its the sole app running.

 

Seems to happen when i do a rapid sequence like tapping on several message to change their status to read then scrolling. Maybe just an overflownof consecutive commands.

Share this post


Link to post
Share on other sites

no there was a server-side install update, to our end, not yours. I just installed it, so we have the latest version on the servers now.

Share this post


Link to post
Share on other sites

Chase and John,

 

Is there a possibility for the mobile version of AVSIM to be turned on ever again? Whenever I'm AFK, it's hard to access AVSIM, and, it wastes my 200MB of data with AT&T fast. I know the mobile version sucked but it's better than having the full version, which is slow on the iPhone and is hard to read.

 

Thanks.

Share this post


Link to post
Share on other sites

That's not my call. John? Is this possible? If I remember it was just too glitchy.

Share this post


Link to post
Share on other sites

That's not my call. John? Is this possible? If I remember it was just too glitchy.

I'd rather it be glitchy than having a $30 AT&T overage fee. :lol:

Share this post


Link to post
Share on other sites

No, it caused too many issues. It's not coming back. Sorry.

Ahh okay then, thanks John.

Share this post


Link to post
Share on other sites