Archived

This topic is now archived and is closed to further replies.

Mike_CFII_MEL

P3D Scenery.cfg - Possible config problem

Recommended Posts

Hi,

 

Just checked Prepar3D's Scenery.cfg file and noticed the following.

 

[Area 125]

Title=Bathymetry

Local=Scenery\Bathymetry

Layer=125

Active=True

Required=False

 

[Area 125]

Title=Addon Scenery

Local=Addon Scenery

Layer=125

Active=True

Required=False

 

 

Since this is part of P3D's initial install, was wondering if any else is getting this in their scenery.cfg file for P3D ver. 1.4? I went in and fixed it, but just wonder if everyone has this in their config file.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

mine goes like this

 

[Area.124]

Title=FortRucker

Local=Scenery\Cities\FortRucker

Layer=124

Active=TRUE

Required=FALSE

 

[Area.125]

Title=Bathymetry

Local=Scenery\Bathymetry

Layer=125

Active=TRUE

Required=FALSE

 

[Area.126]

Title=Addon Scenery

Local=Addon Scenery

Layer=126

Active=TRUE

Required=FALSE

 

[Area.127]

Title=VFR GenX Vol1 Area1 2.4m Photo Scenery v2.0

Local=D:\Horizon Simulation\VFR-Gen-X-2.0\Volume1\Area1\2.4m Photo

Layer=127

Active=FALSE

Required=FALSE

Share this post


Link to post

I checked all 3 of my scenery.cfg's

 

The one in the root directory: Fine

The one in /user/All Users/Lockheed Martin/Prepar3D/: Fine

The one in /Users/Appdata/Roaming/Lockheed Martin/Prepar3d: Different

 

The layer # repeats in the same area yours repeats

 

[Area.124]

Title=FortRucker

Local=Scenery\Cities\FortRucker

Layer=124

Active=TRUE

Required=FALSE

 

[Area.125]

Title=Bathymetry

Local=Scenery\Bathymetry

Layer=125

Active=TRUE

Required=FALSE

 

[Area.126]

Title=Addon Scenery

Local=Addon Scenery

Layer=125

Active=TRUE

Required=FALSE

Share this post


Link to post

Hi,

 

Did you check the scenery.cfg file in your C:\programData\Lockheed Martin\Prepar3D folder, that's the one that is different on my setup. Don't know why, but an easy fix. I wonder if that was the reason for the constant scenery.cfg updates every time P3D runs.

Share this post


Link to post

Hi,

 

Did you check the one in program data, that's the one that is different on my setup.

 

Yes, those are the same files as when you go to /users/All Users/Lockheed Martin/Prepar3D/

 

Same files, different ways to access them. :)

Share this post


Link to post

Heres mine. Is it broke? or are your having a problem? LM\ProgramData

 

[Area.125]

Title=Bathymetry

Local=Scenery\Bathymetry

Layer=125

Active=TRUE

Required=FALSE

 

[Area.125]

Title=Addon Scenery

Local=Addon Scenery

Layer=125

Active=TRUE

Required=FALSE

Share this post


Link to post

Hi,

 

Yep, I get the same thing. Looks like L/M is aware of it. Guess it will be fixed next time around. In the mean time, its a simple fix, just change the area/layer from the second 125 to the next number.

 

Heres mine. Is it broke? or are your having a problem? LM\ProgramData

 

[Area.125]

Title=Bathymetry

Local=Scenery\Bathymetry

Layer=125

Active=TRUE

Required=FALSE

 

[Area.125]

Title=Addon Scenery

Local=Addon Scenery

Layer=125

Active=TRUE

Required=FALSE

Share this post


Link to post