Archived

This topic is now archived and is closed to further replies.

cthiggin2

Microsoft Flight Simulator shows in upper bar instead of Prepar3D

Recommended Posts

Hi folks,

Been using P3D for several months and all has been very very well.

Since I installed P3d v1.4, when I open program and get to default flight (or anytime P3D is open) in the upper left corner (windowed mode), it shows Microsoft Flight Simulator instead of Prepar 3D.

Did not do this in v1.3.

IF I "disable" FSX2P3D, P3D goes back to normal with the correct header. I've always ran P3D with the Virtual FSX enabled with no problems. Only time I turn it off is when I'm installing add-ons with

a p3d installer.

Any ideas as to what is causing this.

Thanks so much and have a blessed one.

Tom

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I just noticed this is Windowed mode. 99% of the time i use full screen mode so I never saw it. It has to be the migrator tool being active causing it. I never ran it in legacy mode before.

Share this post


Link to post

It's the Estonia migrator tool and it's a feature of the newest 1.5 version I'm not exactly pleased with but I kept my mouth shut. But since someone else finally noticed it I'm speaking up a little.

 

When you enable Virtual FSX it's backing up your Language.dll, (to language.dll.backup) patching another copy to use when the Virtual FSX is enabled to make TrackIR work. That's why it says FSX in the title because the migrator changed the file for you. When you disable virtual FSX it deletes the patched language.dll and restores the backup. I honestly wish they left this as an optional feature.. I don't have TrackIR, nor do I want a program patching files for me but not a whole lot I can do about it at this point since I sort of need the virtual FSX. It's harmless and all but I just don't like the idea of an unofficial application patching files on my system.. Hands off..

Share this post


Link to post

Hello folks,

Thanks for the information.......no, I don't care for that change either. I quit using TrackIR when I installed the EzDoc camera.

From memory (not good), you can run P3D with the migrator "disabled" with no problems? and must have it off it you're using FSX - am I correct here?

Thanks again and have a blessed day.

Tom

Share this post


Link to post

I honestly wish they left this as an optional feature.. I don't have TrackIR, nor do I want a program patching files for me but not a whole lot I can do about it at this point since I sort of need the virtual FSX. It's harmless and all but I just don't like the idea of an unofficial application patching files on my system.. Hands off..

 

 

+1

 

This is EXACTLY how I feel! I am really not happy with this 'hack' built into the Migrator.

Share this post


Link to post