Jump to content

Archived

This topic is now archived and is closed to further replies.

shamrockflyer

FSX closing but still running...

Recommended Posts

Lately I have been trying to fly 'Long Haul' and have been unable to complete my flight due to FSX closing to the desktop. It isn't a CTD or a Fatal Error, It just randomly closes, but the icon on my Taskbar shows that FSX is still running.

 

There are no programs that pop up saying they need updating. Its a problem I haven't come across before! Any help?

 

Regards Ciaran.

Share this post


Link to post
Share on other sites

Yep, I"m having the same problem. What I do is bring "task manager" up by simoutaneously pressing "alt+ctrl+del" than click on start task manager.

you see, flight simulator doesn't shut down, it just minimizes. What you have to do is maximize it after you find out what caused the minimizing. Once you

have brought up task manager it show the application programs you are running. You may have your printer on and running or any other major program

runnung also. You need to remove all the other programs so that your computer is working FSX only. To do that you right click the item to remove, what

comes up is a function screen, left once End Task. When done taking them out, right click FSX than left click MAXIMIZE. FSX screen should come back

up in the pause function. Thats how I deal with it, and it works for me.

Share this post


Link to post
Share on other sites

Lately I have been trying to fly 'Long Haul' and have been unable to complete my flight due to FSX closing to the desktop. It isn't a CTD or a Fatal Error, It just randomly closes, but the icon on my Taskbar shows that FSX is still running.

 

It might work doing this. Don't change focus by clicking anything else, just try pressing ALT+ENTER to bring it up in a Window, then ALT+ENTER again to change it back to full screen. Works for me on the few occasions this has happened.

 

Regards

Pete

Share this post


Link to post
Share on other sites

I guess it's confession day at Avsim. This happens to me once in a while and I always thought I was doing something wrong, hitting some odd key combo by mistake. Doing what Pete says has always worked for me to restore the flight to full view. Make sure you have the "pause on task switch" in settings checked so that if/when it does minimize things come to a halt until you can restore order to your flight sim universe.

Share this post


Link to post
Share on other sites

I tore my hair for a solid week with this issue. I tried End it all, various service killers.Spent countless hours researching services and all those background progs. Disabling the countless " automatic updates" that most ever program uses. Its like trying to find the needle in the haystack.

 

I stumbled across Game Booster. Installed it and in the options you can decide what to turn off. I turned off everything I regonized including the desktop. You then click on the game you want to run and the program then shuts em all down.

Solved my random full screen minumizing. Do not know what the offender was and really no longer care.

Once you end the game, Game booster then opens,restarts all the programs it closed.

Worth a try.

Share this post


Link to post
Share on other sites

Yes I am also having this problem, for me though it doesn't always happen. Almost every flight I do that is less than 6 hours doesn't minimize, but if I try to do a 7-20 hour flight my FSX will minimize. To get it back open you only have to click on your FSX icon very fast until it re opens. It should take about 10-30 seconds of constant clicking but it works. So any other ideas about FSX randomly minimizing.

Share this post


Link to post
Share on other sites

×
×
  • Create New...