Jump to content

Archived

This topic is now archived and is closed to further replies.

rodrigoc09

"error loading gps_engine"

Recommended Posts

I started getting this message out of nowhere. can some explain how can i fix this?

 

My FSX:

 

-is not loading flight plans from REX 2.0;

-is not getting replies from atc after reading back flight plan clearance;

-is not showing the correct map on flightplanner (central europe showing up instead central usa)

 

need some serious help....

 

regards,

 

Rodrigo

Share this post


Link to post
Share on other sites

Try this fix - http://www.gamesforum.ca/showthread.php?t=106388

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Jim,

 

The fix you suggest did not work. I still can´t save my flights and the flight planner map is still showing different locations from my flight plan. And I still keep receiveing the same message "error loading gps_engine..."

Do you have any other tips??

 

Appreciate your help. Regards,

 

Rodrigo

Share this post


Link to post
Share on other sites

I still can´t save my flights and the flight planner map is still showing different locations from my flight plan.

 

You have corrupted flight plans. You must delete all the flight plans you saved and make new plans. I was hoping that deleting the last saved flight plan would be all that would be required but evidently it did not work for you. Here's what Microsoft said for FS9 users that had this error - http://support.microsoft.com/kb/919053. The flight plan system is the same in FSX. You can find all your saved flights in My Documents\Flight Simulator X Files.

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Jim,

 

That also did not work... Funny thing, I removr FSX and installed it back. The error message kept showing..

Any other suggestion?

 

Regards,

 

Rodrigo

Share this post


Link to post
Share on other sites

I had the same thing today, weird! I fixed it by re-saving my default plane/flight


Jay

Share this post


Link to post
Share on other sites

Any other suggestion?

 

Like I stated, it is one of the flight plans. Jay's issue was with the default plane and flight. It is impossible to be anything else.

 

Best regards,

 

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Like I stated, it is one of the flight plans. Jay's issue was with the default plane and flight. It is impossible to be anything else.

 

Best regards,

 

Jim

 

Actually, I dont have a clue what caused it. As long as Ive been using FS I have never seen that message until today, its weird someone else posted about it.

 

Since I use the 172 as default and there is no flight plan loaded with it, why the GPS message appeared baffled me. As a lucky guess, I simply hit the save button on the loading screen, and re-saved the same plane as default and it cleared the message, I didnt have to delete any flight plans, rebuild the fsx.cfg, or anything else.. FSX can be a real head scratcher at times lol


Jay

Share this post


Link to post
Share on other sites

Here´s what have happened this time: I cleaned up the Documents\Flight Simulator X Files and save a new default file on the FSX main page. If I shut down the program and open it up again the default file does not appear on the load files page on the main simulator page... If i save a flight plan and go flight it straight no problem.... If i save the flight plane, shut the program down, open it up again to try to load the same flight plan... everything goes a crazy again... Have you guys done something to resolve this in the past? any more clues? Thanks...

Share this post


Link to post
Share on other sites

I am struggling with the same problem and cannot get it to go away. It is strange as I have been using FSX for some time and suddenly this issue came about. I have removed everything and installed it again but without any result. Hope somebody has the real solution!

Share this post


Link to post
Share on other sites

The problem doesn't lie with your addons or any 3rd party installations. It is as simple as re-doing your flight plans and saving it again (most of the time with this problem, you're using this flight plan as a default). You must have changed something along the way and then overwritten the file. FSX is just telling you its having problems finding the initial file as you have over written it with a new file. It knows when you did that and it doesn't recognise it as the same file even though its the same location or waypoints.

 

Simply delete your flight plan (usually your default one, or the most recent one) and re-do again. To make sure you delete all recent "saves", at Free Flight menu, click the Load button and delete the most recent save that you have made before things got messy.

 

I'm quite sure it will solve your problem as I have just fixed mine.


Jay-Bernie

vafs_status.php?cs=SVAG1089

Share this post


Link to post
Share on other sites

I'm sure its because you reset your default flight with a new set of flight plan.


Jay-Bernie

vafs_status.php?cs=SVAG1089

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,525.00 of $25,000.00 Donate Now
×
×
  • Create New...