Jump to content

Archived

This topic is now archived and is closed to further replies.

drewsaw2

Anti-aliasing not working

Recommended Posts

This morning I installed a bunch of outstanding windows updates including the most recent Nvidia driver 310.33. After a restart I went into FSX and saw that the anti-aliasing settings from Nvidia Inspector weren't registering and everything was jagged. I went into inspector worried that somehow everything got reset, but my inspector settings are still there including my AA settings (8xS) which I have set to override.

 

I tried rolling back the driver and even installing the 301.42 driver released in the spring, but I'm still only getting jaggy lines. I always left the AA setting in FSX unchecked, checking it gives me application AA but its not the greatest, and I've always had it set up through inspector. I'm not sure what happened or how to correct it.

 

Advice? Thanks.

 

EDIT: Sorry, the driver I installed was not 310.33, it was 306.97.


CPU: i7-9700KF stable @ 5.0GHz | MOBO: ASUS ROG Maximus XI Hero | GPU: ASUS GTX 1080 Ti @ stock | RAM: G. Skill Trident Z 32GB (2x16GB) 3200Mhz | PSU: Corsair RM850x 80 Plus | COOLING: Deepcool Castle 240 AIO | PANEL: 27" @ 1080p

Share this post


Link to post
Share on other sites

You should always engage AA/AF in FSX settings no matter what your NI settings. I did the same thing only FSX somehow disabled by AA and lowered by AF settings. Don't know how it did that!

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

This morning I installed a bunch of outstanding windows updates including the most recent Nvidia driver 310.33. After a restart I went into FSX and saw that the anti-aliasing settings from Nvidia Inspector weren't registering and everything was jagged. I went into inspector worried that somehow everything got reset, but my inspector settings are still there including my AA settings (8xS) which I have set to override.

 

I tried rolling back the driver and even installing the 301.42 driver released in the spring, but I'm still only getting jaggy lines. I always left the AA setting in FSX unchecked, checking it gives me application AA but its not the greatest, and I've always had it set up through inspector. I'm not sure what happened or how to correct it.

 

Advice? Thanks.

 

EDIT: Sorry, the driver I installed was not 310.33, it was 306.97.

 

IIRC After installing a new Nvidia video driver one should always start Inspector and re-apply one's settings by just choosing "apply" once again.


John

Rig: Gigabyte AORUS Z370 Gaming 7 Motherboard, I7-I8086SE CPU, 32GB DDR4 Ram, Gigabyte RTX 2070 Super Graphics, Acer 34" wide view display with VSYNC on.

Share this post


Link to post
Share on other sites

A new version of the NI was just released.

 

Best regards,

 

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

IIRC After installing a new Nvidia video driver one should always start Inspector and re-apply one's settings by just choosing "apply" once again.

 

To add. On occasion, the override settings will go to default in NI when installing new drivers. Best to check them all.

Share this post


Link to post
Share on other sites

Thanks everyone. After closely looking over my inspector settings a few times I discovered somehow the behavior flags was set to something other than off. Setting it back to off restored my AA settings.

 

Fixed.


CPU: i7-9700KF stable @ 5.0GHz | MOBO: ASUS ROG Maximus XI Hero | GPU: ASUS GTX 1080 Ti @ stock | RAM: G. Skill Trident Z 32GB (2x16GB) 3200Mhz | PSU: Corsair RM850x 80 Plus | COOLING: Deepcool Castle 240 AIO | PANEL: 27" @ 1080p

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,915.00 of $25,000.00 Donate Now
×
×
  • Create New...