Jump to content

Archived

This topic is now archived and is closed to further replies.

Baba

Problems saving in the middle of flights

Recommended Posts

Gentlemen:

 

Breaking up tutorial #1 in flight phases is not easy for a busy family father.....

 

To be able to do those tutorials over several nights, I try to save the flight in different phases. (Pressing Alt, Flight, Save, - and title of course).

 

Problem is that at several stages of flight, when I save, and then loads it i.e. the next evening - the flight appears with no displays - dark cockpit.

At the first attempts it worked (I have saved "Ready for takeoff" and "Cruise" ok, but for passing 10 000, - which is a proper time when training the final phase of descent and landing, - NoGO!

 

Any hints or tip appreciated.

 

Regards

Baba

Share this post


Link to post
Share on other sites

Buy and install FSUIPC, a few bucks, enable Autosave at 2-5 minutes intervals, You can rage, pull out the cord, boot up and restore your flight perfectly, anytime you fancy - Memento ;)

Share this post


Link to post
Share on other sites

The answer is to pause then go into the FMC and load the panel state with the same

name as your saved flight. Unpause and let it load and things should be back to normal.

You may have to hand fligh at the very beginning but it has never failed me(yet!).

David

Share this post


Link to post
Share on other sites

Can you send me an example of one of these saved flights that causes this in a support ticket and we'll try to look at it when we do SP2?

 

I saved flights all throughout the process when making the tutorials and didn't see anything like this...

 

See here:

http://support.precisionmanuals.com/KB/a96/how-to-send-pmdg-737-ngx-saved-flights.aspx

Share this post


Link to post
Share on other sites

Doesn't FSUIPC's autosave save panelstate in NGX, it sure does in MD-11..?

Share this post


Link to post
Share on other sites

Hi All

 

Happens to me that when i load the saved flight, i have VNAV disconnect, route no active , fl no in CRZ , and when i insert FL and activated it crashes FSX

Sorry for My english.

 

 

Paolo

Share this post


Link to post
Share on other sites

×
×
  • Create New...