Jump to content

Archived

This topic is now archived and is closed to further replies.

pkofman

Getting a "not responding" in the title bar and program stalls?

Recommended Posts

 
xx.gifConfused....why does this happen " not responding "

on: May 2, 2013, 09:45

I have been using p3d for a while and I have reinstalled it several times. I have a recurring problem, Every time I go to the menu I get the ( not responding )" message in the tool bar at the top of the page

sometimes. the program stalls or waits or seems stuck for a few moments and then the "not responding message" comes up in the top bar. The program just sits there and does nothing. I looked in the task manager and there is no process running that is stalling the program

I tried reinstalling, . I have p3d on its own ssd drive and it just makes no sense to me as to waht is causing the program to stall every few minutes or at when i input an instruction

A few facts

w7 x64

Im overclocked at 4.7 stable

2700k

nvidia 580 gtx

Latest fsuipc

Latest nvidia driver for 580gtx

P3d 1.4 installed

There is nothing else on the p3d drive and im running stock aircraft in p3d until i get this running

Thoughts... ?

Pete

 

Share this post


Link to post

+1 and cannot find the answer ? All I can find is app hang error ???

 

Denis B

Share this post


Link to post

I think I found my problem , i believe it has something to do with the way i installed the fsuipc. I moved the fsuipc dll out of the modules folder and it the problem stopped. I need to go back and review permissions. 
Not sure yet if this is the issue but ill test and report back  P

peter

Share this post


Link to post

I have bit of the same problem with my P3D: it freezes when going to aircraft selection menu and finally crashes to stackhash error. Every other menu woirks just fine. For me there is strangely two things that I can do to remvove the problem: remove FSUIPC from dll.xml or remove MyTraffic 3D simobjectpaths from prepar3d.cfg. Otherwise sim is working just fine. I asked about the problem in FSUIPC support forum, but got no help from there. Stackhash errors may be quite difficult to trace and although it seems that it is caused somehow by FSUIPC, it is quite possible that it is something else.

Share this post


Link to post

I think I worked it out. I think it was fsuipc. I uninstalled the program and everything is working again . I reinstalled fsuipc with admin priv and now I think im in business. It was clearly my mistake and looks like  i have it working . I really need to keep those reading glasses close at hand

Peter

Share this post


Link to post
×
×
  • Create New...