Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I've been having some trouble utilizing the rudders on the Airbus x Add-on that I recently installed. Please note I am only using a keyboard and mouse, no external peripherals. As well, I am new to FSX, and Airbus X.

 

It is mandatory to do a rudder check during the after-start checklist, but I've been having trouble getting the rudders to work. The problem is, that when I use the rudder (yaw) keys, the rudders don't appear to be moving the way they should; When I press "0", the rudder moves just a slight bit, but immediately returns to it's original position. When I hold the "0" button, the rudders rapidly and continuously move only a slight, but not fully extending/extending. As well, a tool tip continues to show up, saying that "It is difficult to fly this aircraft without rudder controls, to activate them, press ctrl+x". The problem is, ctrl+x isn't doing anything, and the rudders continue to be problematic. Please help!

 

(Note that I am new to FSX) 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Felix,

 

I think the Airbus X Extended product (and possibly the original Airbus X product in case that is what you have) state in their operating requirements that a joystick is required.   When a joystick is required, I believe you can then select "Autorudder" in FSX's "Realism" options, and the rudder field of travel will then co-ordinate (follow) the aileron field of travel.

 

You could try turning on  "Autorudder" and way, and seeing if it works with keyboard only.

Share this post


Link to post
Share on other sites

I've tried turning on and off the "Auto Rudder" feature within the realism settings, but it appears the problem just lies within the lacking of a joystick.

Thank you for your reply and help.

:D 

Share this post


Link to post
Share on other sites

The autorudder option requires two settings:

 

- one, as mentioned, in the FSX settings

- the other one within the Airbus simulation: There's an option accessible via the right MCDU - Options/Flight/Auto rudder

Share this post


Link to post
Share on other sites

Thanks, configuring the auto-rudder in the MCDU worked! Appreciate the reply, thanks.

Share this post


Link to post
Share on other sites