Archived

This topic is now archived and is closed to further replies.

Simba

I think I screwed up

Recommended Posts

Hi,

 

Went to use FS2crew today and realized that my voice recognition would not initialize. I installed system mechanic 11 last week and I am thinking that is the culprit. I read another thread in these forums that system mechanic damages windows SAPI interface in the registry. I wasn't sure if the newest version of system mechanic still does that or do I have something else going on? I am still able to run the speech recognition in windows and it picks up my voice just fine.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, Windows System Mechanic is the culprit.

 

Please try doing a system restore to the point prior to when you ran System Mechanic.

 

Also, it's been mentioned before by myself and others:  those "registry cleaners", etc., often cause more harm than good.

 

I personally see no value in running them.

Share this post


Link to post
Share on other sites

Glad you got it sorted!
 

 

I just learned it may be possible to "Repair" Windows 7 at least without having to wipe your system.

 

As with all things related to Windows, the onus and liability clearly rests with the person undertaking the task!
 
 
2.  Go to Microsoft Download Center and download Win 7 with SP1.  Install using the update option.
Note: Windows 7 will need to be reactivated after installation, or it will flag itself as a trial version

Share this post


Link to post
Share on other sites

Thanks for the info, it was time to spring clean my machine anyway.

Share this post


Link to post
Share on other sites